f37-blocker-review
MINUTES

#fedora-blocker-review: F37-blocker-review

Meeting started by adamw at 16:01:35 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:43)
  2. Introduction (adamw, 16:07:03)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:07:09)
    2. We'll be following the process outlined at: (adamw, 16:07:11)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:07:14)
    4. The bugs up for review today are available at: (adamw, 16:07:17)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:07:20)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:07:23)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 16:07:25)
    8. https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria (adamw, 16:07:27)
    9. https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria (adamw, 16:07:30)
    10. for Final, we have: (adamw, 16:07:35)
    11. 2 Proposed Blockers (adamw, 16:07:46)
    12. 4 Accepted Blockers (adamw, 16:07:51)
    13. 1 Accepted Previous Release Blockers (adamw, 16:07:54)
    14. 1 Proposed Freeze Exceptions (adamw, 16:07:56)
    15. 9 Accepted Freeze Exceptions (adamw, 16:07:59)
    16. coremodule will secretarialize (adamw, 16:08:09)

  3. Proposed Final blockers (adamw, 16:08:19)
  4. (2129914) Gnome-Maps crashes when searching for locations. (adamw, 16:08:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2129914 (adamw, 16:08:29)
    2. https://pagure.io/fedora-qa/blocker-review/issue/923 (adamw, 16:08:31)
    3. Proposed Blocker, gnome-maps, NEW (adamw, 16:08:33)
    4. AGREED: 2129914 - AcceptedBlocker (Final) - this is agreed to be a violation of the requirement that all apps installed by default on x86_64 Workstation "withstand a basic functionality test", as we consider "flying to a new location" a pretty basic function of a Maps app (adamw, 16:17:45)

  5. (2127618) Nautilus thumbnailing doesn't work on hidpi screens (adamw, 16:17:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2127618 (adamw, 16:17:54)
    2. https://pagure.io/fedora-qa/blocker-review/issue/918 (adamw, 16:17:57)
    3. Proposed Blocker, nautilus, NEW (adamw, 16:18:00)
    4. Ticket vote: FinalBlocker (+0,0,-4) (-lruzicka, -bcotton, -geraldosimiao, -frantisekz) (adamw, 16:18:02)
    5. Ticket vote: FinalFreezeException (+6,0,-0) (+bcotton, +adamwill, +imsedgar, +gui1ty, +geraldosimiao, +frantisekz) (adamw, 16:18:05)
    6. https://gitlab.gnome.org/GNOME/nautilus/-/commit/278435e3c20244b48986c6cd8b72c5317668c72d (adamw, 16:38:48)
    7. AGREED: 2127618 - punt (delay decision) on blocker status, AcceptedFreezeException (Final) - we're punting this to gather more info on how bad the CPU load issue is. We agree that the lack of thumbnails is an annoying cosmetic issue but not serious enough to block on. It's definitely serious enough (and in a component of the Workstation live, so not fully fixable with an update) to grant an FE (adamw, 16:53:09)

  6. Proposed Final freeze exceptions (adamw, 16:53:22)
    1. only 2129914 is proposed and we already gave it blocker status (adamw, 16:53:43)

  7. Accepted Final blocker status check (adamw, 16:53:51)
  8. (2128662) Abrt does not report a segfault which is reported in journalctl. (adamw, 16:54:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2128662 (adamw, 16:54:12)
    2. Accepted Blocker, abrt, ASSIGNED (adamw, 16:54:15)
    3. this is being worked on, but we didn't crack the mystery yet (adamw, 16:57:22)

  9. (2121944) greenboot-grub2-set-counter.service fails on 38 IoT with "cannot open `/boot/grub2/grubenv.new`: No such file or directory." (adamw, 16:57:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2121944 (adamw, 16:57:32)
    2. Accepted Blocker, greenboot, ON_QA (adamw, 16:57:34)
    3. fix for 2121944 is on its way stable and should work fine (adamw, 17:00:38)

  10. (2049849) Windows with bitlocker enabled can't be booted, needs to use bootnext instead of chainloader (adamw, 17:00:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2049849 (adamw, 17:00:45)
    2. Accepted Blocker, grub2, NEW (adamw, 17:00:49)
    3. release criterion change proposal to except Bitlocker-enabled systems from the requirement for grub boot of windows to work is in progress, when that is pushed out, this bug will no longer be a blocker (adamw, 17:01:42)

  11. (2123274) [abrt] totem: nouveau_pushbuf_data(): totem killed by SIGABRT (adamw, 17:04:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2123274 (adamw, 17:04:13)
    2. Accepted Blocker, mesa, ON_QA (adamw, 17:04:13)
    3. fix for 2123274 is recently in updates-testing, it's a significant change that could break other things so we need folks with nvidia cards to check for regressions (adamw, 17:05:01)

  12. Open floor (adamw, 17:08:14)


Meeting ended at 17:11:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (135)
  2. kparal (34)
  3. lruzicka (20)
  4. Penguinpee (16)
  5. geraldosimiao (13)
  6. zodbot (11)
  7. bcotton (11)
  8. coremodule (7)
  9. AllanDay[m] (6)
  10. cmurf (3)
  11. Southern_Gentlem (3)


Generated by MeetBot 0.4.