f36-blocker-review
MINUTES

#fedora-blocker-review: F36-blocker-review

Meeting started by coremodule at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (coremodule, 16:00:11)
    1. frantisekz will act as secretary. (coremodule, 16:05:00)

  2. Introduction (coremodule, 16:05:30)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (coremodule, 16:05:30)
    2. We'll be following the process outlined at: (coremodule, 16:05:30)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (coremodule, 16:05:31)
    4. The bugs up for review today are available at: (coremodule, 16:05:32)
    5. http://qa.fedoraproject.org/blockerbugs/current (coremodule, 16:05:34)
    6. The criteria for release blocking bugs can be found at: (coremodule, 16:05:36)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (coremodule, 16:05:38)
    8. https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria (coremodule, 16:05:40)
    9. https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria (coremodule, 16:05:42)
    10. 8 Proposed Blockers (coremodule, 16:05:49)
    11. 1 Proposed Freeze Exceptions (coremodule, 16:05:58)

  3. (2063410) Printer setting: can't scroll media size list (coremodule, 16:06:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2063410 (coremodule, 16:06:17)
    2. https://pagure.io/fedora-qa/blocker-review/issue/659 (coremodule, 16:06:17)
    3. Proposed Blocker, gnome-control-center, NEW (coremodule, 16:06:17)
    4. Ticket vote: FinalBlocker (+4,0,-1) (+bcotton, +kparal, +lruzicka, +catanzaro, -nielsenb) (coremodule, 16:06:18)
    5. Ticket vote: FinalFreezeException (+3,0,-1) (+geraldosimiao, +catanzaro, +imsedgar, -nielsenb) (coremodule, 16:06:19)
    6. https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria#Printing (coremodule, 16:11:31)
    7. AGREED: 2063410 – This is accepted as a conditional violation of the following Beta criterion: “Printing must work in release-blocking desktops on at least one printer available to those performing validation testing.” (coremodule, 16:18:22)

  4. (2071394) Connecting/disconnecting an external monitor switches GNOME to the login screen (coremodule, 16:18:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2071394 (coremodule, 16:18:39)
    2. https://pagure.io/fedora-qa/blocker-review/issue/713 (coremodule, 16:18:39)
    3. Proposed Blocker, gnome-shell, NEW (coremodule, 16:18:39)
    4. Ticket vote: FinalBlocker (+1,0,-2) (+lruzicka, -kparal, -catanzaro) (coremodule, 16:18:39)
    5. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/2J62APXU2GSC6HN3DQO2MIKVUPR4235D/ (nielsenb, 16:19:41)
    6. https://pagure.io/fedora-qa/blocker-review/issue/713#comment-790267 (kparal, 16:36:30)
    7. AGREED: 2071394 – RejectedBlocker AcceptedFreezeException - This is an ugly bug, but we don’t think it violates the blocker criteria as stated and agree that the impact it has is minimal. We do grant an FE though as it would be nice to have if a fix were available. (coremodule, 16:37:12)

  5. (2066528) Cannot print except when rebooting computer after upgrade from F35 -> after recommended manual intervention, now cannot print except after turning off printer and then printing a blank page in LibreOffice (coremodule, 16:37:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2066528 (coremodule, 16:37:23)
    2. https://pagure.io/fedora-qa/blocker-review/issue/696 (coremodule, 16:37:23)
    3. Proposed Blocker, hplip, NEW (coremodule, 16:37:23)
    4. Ticket vote: FinalBlocker (+1,0,-1) (+kparal, -lruzicka) (coremodule, 16:37:23)
    5. AGREED: 2066528 – AcceptedBlocker – We are accepting this as a blocker as a violation of the following criterion: "All elements of the default panel (or equivalent) configuration in all release-blocking desktops must function correctly in typical use." Note that it shouldn’t be too much longer before the fix lands in stable. (coremodule, 16:47:28)

  6. (2053729) RPi4 wired network fails - eth0 (bcmgenet): transmit queue 1 timed out (coremodule, 16:47:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2053729 (coremodule, 16:47:39)
    2. https://pagure.io/fedora-qa/blocker-review/issue/709 (coremodule, 16:47:39)
    3. Proposed Blocker, kernel, POST (coremodule, 16:47:39)
    4. Ticket vote: FinalBlocker (+2,0,-1) (+nielsenb, +lruzicka, -bcotton) (coremodule, 16:47:40)
    5. AGREED: 2053729 – AcceptedFreezeException – We are delaying the classification of this bug as a blocker but accepting it as an FE. The fix in the kernel should land later in the week, which should make this a moot point. (coremodule, 16:54:47)

  7. (2068773) systemd-oomd kills rpm-ostree when installing a package on Fedora IoT 36 on the Raspberry Pi Zero 2 W (coremodule, 16:55:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2068773 (coremodule, 16:55:02)
    2. https://pagure.io/fedora-qa/blocker-review/issue/703 (coremodule, 16:55:02)
    3. Proposed Blocker, libdnf, NEW (coremodule, 16:55:02)
    4. Ticket vote: FinalBlocker (+0,0,-4) (-jmracek, -nielsenb, -lruzicka, -frantisekz) (coremodule, 16:55:03)
    5. https://fedoraproject.org/wiki/Architectures/ARM/Raspberry_Pi#Supported_Hardware ; "Initial support for the new Zero 2W is under review." (frantisekz, 16:59:59)
    6. AGREED: 2068773 – RejectedBlocker – The RPi Zero 2W is explicitly stated that it is not currently supported by Fedora ARM, so we reject this bug as a blocker. (coremodule, 17:03:11)

  8. (2071226) anaconda failed to start a live session on a VM with QXL video driver (Virtio works OK) (coremodule, 17:03:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2071226 (coremodule, 17:03:22)
    2. https://pagure.io/fedora-qa/blocker-review/issue/710 (coremodule, 17:03:22)
    3. Proposed Blocker, mutter, NEW (coremodule, 17:03:22)
    4. Ticket vote: FinalBlocker (+1,0,-1) (+lruzicka, -nielsenb) (coremodule, 17:03:23)
    5. https://fedoraproject.org/wiki/Basic_Release_Criteria#Guest_on_current_stable_release (kparal, 17:22:41)
    6. AGREED: 2063156 – AcceptedBlocker – After some in-meeting testing by lruzicka, we are under the impression that this is a different bug than 2063156. We accept it as a blocker as it violates this criterion: “The release must install and boot successfully as a virtual guest in a situation where the virtual host is running the current stable Fedora release. “ (coremodule, 17:24:53)

  9. (2071343) [tr_TR] curl: (35) error:03000072:digital envelope routines::decode error with LANG=tr_TR.utf8 (coremodule, 17:26:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2071343 (coremodule, 17:26:07)
    2. https://pagure.io/fedora-qa/blocker-review/issue/712 (coremodule, 17:26:07)
    3. Proposed Blocker, openssl, NEW (coremodule, 17:26:07)
    4. Ticket vote: FinalBlocker (+2,0,-1) (+nielsenb, +thunderbirdtr, -catanzaro) (coremodule, 17:26:07)
    5. Ticket vote: FinalFreezeException (+4,0,-0) (+nielsenb, +lruzicka, +thunderbirdtr, +frantisekz) (coremodule, 17:26:09)
    6. https://github.com/fedora-silverblue/issue-tracker/issues/241 (nielsenb, 17:31:53)
    7. https://github.com/fedora-silverblue/issue-tracker/issues/241#issuecomment-1086789609 (nielsenb, 17:32:03)
    8. AGREED: 2071343 – AcceptedBlocker – This bug impacts an IoT users ability to interact with ostree using “rpm-ostree” and is thus a violation of the IoT Edition rpm-ostree requirements. We grant this bug blocker status. (coremodule, 17:36:34)

  10. (2070764) selinux-policy is preventing flatpak from updating / installing / removing flatpaks (coremodule, 17:36:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2070764 (coremodule, 17:36:42)
    2. https://pagure.io/fedora-qa/blocker-review/issue/702 (coremodule, 17:36:42)
    3. Proposed Blocker, selinux-policy, NEW (coremodule, 17:36:42)
    4. Ticket vote: FinalBlocker (+2,0,-0) (+nielsenb, +lruzicka) (coremodule, 17:36:42)
    5. https://ask.fedoraproject.org/t/dnf-upgrade-of-some-packages-fail-after-upgrade-from-f35/20983 (kparal, 17:44:18)
    6. AGREED: 2070764 – punt – Per kparal’s comment in-bug and lruzicka’s comment during the meeting, neither were able to reproduce this. We would like to have more widespread testing before we vote one way or the other on this bug, so we will punt for now. (coremodule, 17:46:13)
    7. moving onto proposed FE's (coremodule, 17:46:33)

  11. (2071098) "Installing software" and other strings displayed during installation are untranslated (coremodule, 17:46:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2071098 (coremodule, 17:46:47)
    2. https://pagure.io/fedora-qa/blocker-review/issue/715 (coremodule, 17:46:47)
    3. Proposed Freeze Exceptions, anaconda, ASSIGNED (coremodule, 17:46:47)
    4. https://bugzilla-attachments.redhat.com/attachment.cgi?id=1870004 (coremodule, 17:50:15)
    5. AGREED: 2071098 – AcceptedFreezeException – The decision to classify this bug as an "AcceptedFreezeException (Final)" was made as it is a noticeable issue that cannot be fixed with an update. (coremodule, 17:52:01)

  12. Open Floor (coremodule, 17:52:58)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_36_Branched_20220401.n.0_Summary (kparal, 17:55:20)


Meeting ended at 17:56:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. coremodule (138)
  2. kparal (104)
  3. nielsenb (74)
  4. lruzicka (57)
  5. frantisekz (54)
  6. zodbot (22)
  7. copperi[m] (10)
  8. jforbes (8)
  9. OnuralpSezer[m]1 (4)
  10. pwhalen (4)
  11. SeanM[m] (2)
  12. davdunc[m (1)
  13. davdunc (1)
  14. Eighth_Doctor (1)


Generated by MeetBot 0.4.