f36-blocker-review
LOGS
16:00:09 <adamw> #startmeeting F36-blocker-review
16:00:09 <zodbot> Meeting started Mon Mar 28 16:00:09 2022 UTC.
16:00:09 <zodbot> This meeting is logged and archived in a public location.
16:00:09 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:09 <zodbot> The meeting name has been set to 'f36-blocker-review'
16:00:15 <adamw> #meetingname F36-blocker-review
16:00:15 <zodbot> The meeting name has been set to 'f36-blocker-review'
16:00:18 <adamw> #topic Roll Call
16:00:23 <adamw> ahoyhoy folks, who's around for blocker review fun
16:00:37 <lruzicka> .hello2
16:00:38 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:00:40 <geraldosimiao> .hello geraldosimiao
16:00:41 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
16:02:04 <OnuralpSezer[m]> .hello2 thunderbirdtr
16:02:05 <zodbot> OnuralpSezer[m]: Sorry, but user 'OnuralpSezer [m]' does not exist
16:02:18 <OnuralpSezer[m]> .hello thunderbirdtr
16:02:19 <zodbot> OnuralpSezer[m]: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
16:02:39 <cmurf> .hello2
16:02:40 <zodbot> cmurf: cmurf 'Chris Murphy' <chris@cmurf.com>
16:03:25 <adamw> #chair cmurf lruzicka
16:03:25 <zodbot> Current chairs: adamw cmurf lruzicka
16:03:30 <adamw> do we have a coremodule ?
16:03:36 <Eighth_Doctor> .hello ngompa
16:03:38 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
16:04:35 <bcotton> .hello2
16:04:36 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
16:05:26 <adamw> welp, boilerplate time
16:05:36 <adamw> #topic Introduction
16:05:39 <adamw> Why are we here?
16:05:42 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:05:45 <adamw> #info We'll be following the process outlined at:
16:05:48 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:05:50 <adamw> #info The bugs up for review today are available at:
16:05:53 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:05:54 * coremodule is here.
16:05:55 <adamw> #info The criteria for release blocking bugs can be found at:
16:05:58 <adamw> #link https://fedoraproject.org/wiki/Basic_Release_Criteria
16:06:00 <coremodule> willing to act as secretary
16:06:01 <adamw> #link https://fedoraproject.org/wiki/Fedora_36_Beta_Release_Criteria
16:06:03 <adamw> #link https://fedoraproject.org/wiki/Fedora_36_Final_Release_Criteria
16:06:13 <adamw> the hero we need!
16:06:27 <adamw> #info for Final, we have:
16:06:34 <adamw> #info 4 Proposed Blockers
16:06:37 <adamw> #info 7 Accepted Blockers
16:06:40 <adamw> #info 2 Proposed Freeze Exceptions
16:06:43 <adamw> #info 2 Accepted Freeze Exceptions
16:07:09 <adamw> #info coremodule will secretarialize
16:07:15 <adamw> so without further ado, let's start with:
16:07:19 <adamw> #topic Proposed Final blockers
16:07:24 <adamw> #topic (2069164) Most buttons on the GNOME virtual keyboard don't work
16:07:27 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2069164
16:07:30 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/693
16:07:33 <adamw> #info Proposed Blocker, gnome-shell, NEW
16:08:12 <adamw> so, i don't think we have a specific criterion for this, but it could be considered a conditional violation of the 'must be able to create a user and log in' criterion in the case of a device without a physical keyboard, i guess
16:08:49 <adamw> also the ones kparal cited
16:09:59 <bcotton> i know there are use cases where this matters, but i'm a little concerned about setting a precedent here
16:10:55 <adamw> i feel like we might have had one of these before
16:11:21 <adamw> hmm, but i can't find one.
16:11:24 <bcotton> it does seem vaguely familiar
16:11:32 <Southern_Gentlem> to me this is a good to have but it would get hand waved if it is the only blocker
16:11:44 <adamw> on the whole...i guess i'd think using fedora on a device without a physical keyboard is unusual enough that i'd be inclined to -1 on this
16:12:13 <Southern_Gentlem> the depends on your definition of hardware
16:12:25 <Southern_Gentlem> tablets are common now a days
16:12:34 <kparal> I was more thinking about people with disabilities than Fedora on a phone
16:12:57 <kparal> but I don't have a strong opinion either
16:13:02 <adamw> Southern_Gentlem: there are lots of tablets, but not many pure tablets you can run fedora on, and i don't think many people do that even on the limited hardware where it's possible
16:13:31 <adamw> kparal: hmm, hadn't thought about that angle
16:13:46 <Southern_Gentlem> lenovo and dell produce 2 in 1 when touchscreens
16:14:02 <Southern_Gentlem> with
16:14:05 <adamw> Southern_Gentlem: sure. but it's a 2-in-1. you can attach the keyboard and install updates...
16:14:28 <cmurf> i could get on board with it being a conditional blocker, and see what the maintainer thinks and also ask about it in tomorrow's Workstation wg meeting
16:14:44 <Southern_Gentlem> adamw, but in tablet mode why should they install and update when they have one and want to use the screen
16:16:38 <Eighth_Doctor> adamw, Ben Cotton (he/him): we had similar issues with KDE's virtual keyboard last cycle, I think?
16:16:50 <adamw> i don't recall that
16:17:02 <Eighth_Doctor> which thankfully haven't shown up again this go around
16:17:17 <Eighth_Doctor> hmm, maybe it was dealt with early enough, but I remember having to swap virtual keyboard implementations to fix things
16:18:42 <adamw> i asked in desktop channel if they have a take on this, but no reply yet
16:19:00 <adamw> so, do we want to vote on this? punt? if we punt what are we punting for? the shape of things seems pretty clear: OSK doesn't work
16:19:41 <bcotton> i think a punt would be of the "let's hope they fix it before we have to make a decision" variety, which is not my favorite reason for punting
16:20:05 <bcotton> i was a -1 until the a11y angle came up. now i'm leaning toward +1
16:20:06 <cmurf> +1 (conditional) final blocker
16:20:35 <cmurf> and also needinfo, possibly multiples
16:20:47 <adamw> needinfo who for what?
16:21:43 <cmurf> i was thinking of Florian but i guess a needinfo is just a superfluous email
16:21:59 <adamw> mclasen says to ping garnacho
16:22:09 <mclasen> he's back this week
16:22:16 <adamw> so i think we have cmurf, ben and southern_gentlem at +1?
16:22:29 <cmurf> ok so cc or needinfo garnacho
16:23:51 <Southern_Gentlem> +1
16:24:14 <geraldosimiao> +1
16:24:16 <adamw> i guess i can go +1 with the a11y angle
16:24:41 <Eighth_Doctor> +1
16:25:45 <adamw> proposed #agreed 2069164 - AcceptedBlocker (Final) - this is accepted as a conditional violation of "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop", in cases where use of the OSK is necessary due to lack of a physical keyboard, or accessibility requirements
16:25:53 <bcotton> ack
16:26:07 <geraldosimiao> ack
16:26:16 <lruzicka> ack
16:26:56 <kparal> ack
16:26:58 * kparal afk
16:27:12 <adamw> #agreed 2069164 - AcceptedBlocker (Final) - this is accepted as a conditional violation of "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop", in cases where use of the OSK is necessary due to lack of a physical keyboard, or accessibility requirements
16:27:49 <adamw> #topic (2066717) [abrt] gvfs: type_class_init_Wm(): gvfsd-dav killed by SIGABRT
16:27:54 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2066717
16:27:58 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/685
16:28:02 <adamw> #info Proposed Blocker, gvfs, MODIFIED
16:28:04 <adamw> #info Ticket vote: FinalBlocker (+0,1,-2) (kparal, -catanzaro, -nielsenb)
16:29:02 <adamw> this seems a bit beyond basic functionality to me, so i'm -1 i think
16:29:07 <adamw> not sure about FE
16:30:48 <bcotton> -1 final blocker. i agree that it goes beyond "basic funcationality"
16:31:19 <Eighth_Doctor> +1 FE
16:31:22 <Eighth_Doctor> -1 FB
16:31:53 <Southern_Gentlem> +fe -fb
16:32:11 <lruzicka> -1 fb, +1fe
16:33:19 <adamw> proposed #agreed 2066717 - RejectedBlocker (Final) AcceptedFreezeException (Final) - we agreed this goes beyond 'basic functionality', but does seem worth granting an FE to try and make sure the feature works on the live image
16:33:55 <geraldosimiao> Ack
16:33:56 <cmurf> ack
16:34:44 <lruzicka> ack
16:35:22 <adamw> #agreed 2066717 - RejectedBlocker (Final) AcceptedFreezeException (Final) - we agreed this goes beyond 'basic functionality', but does seem worth granting an FE to try and make sure the feature works on the live image
16:36:00 <adamw> #topic (2063156) Workstation Live is frozen in a VM with QXL video driver (Virtio works OK)
16:36:04 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2063156
16:36:08 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/656
16:36:11 <adamw> #info Proposed Blocker, mutter, NEW
16:36:18 <adamw> #info Ticket vote: FinalBlocker (+0,0,-1) (-nielsenb)
16:36:22 <adamw> #info Ticket vote: FinalFreezeException (+1,0,-0) (+nielsenb)
16:36:25 <adamw> hoo boy this one again
16:37:26 <cmurf> i'm close to +1 blocker because even though it doesn't happen as often with system VMs as user VMs, it can happen with either
16:38:17 <cmurf> plus Boxes is installed by default, uses qxl on 34 and 35 so surely upgrades are affected even if new VMs created on 36 use virtio
16:38:26 <adamw> yeah, i do feel +1 final blocker on this
16:38:34 <lruzicka> last time we were talking about this being not so severe for beta and perhaps making it +1 FB so I am +1 FB
16:38:38 <adamw> we need to file it upstream, i guess, and try and get some focused debugging on it
16:38:55 <bcotton> +1 blocker
16:39:06 <cmurf> +1 also
16:39:06 <OnuralpSezer[m]1> +1 FB
16:42:08 <adamw> proposed #agreed 2063156 - AcceptedBlocker (Final) - this is accepted as a conditional violation of Basic criterion "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop...", when running on a default F35 or earlier virt-manager VM and hitting the bug
16:42:13 <cmurf> ack
16:42:19 <coremodule> ack
16:42:22 <adamw> (the virt criterion does not apply here as it's specific to the release under test)
16:42:47 <bcotton> ack
16:42:54 <lruzicka> ack
16:43:14 <geraldosimiao> Ack
16:43:43 <Eighth_Doctor> ack
16:44:10 <adamw> #agreed 2063156 - AcceptedBlocker (Final) - this is accepted as a conditional violation of Basic criterion "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop...", when running on a default F35 or earlier virt-manager VM and hitting the bug
16:44:21 <adamw> #topic (2067151) Basic graphics mode broken for KDE (BIOS/UEFI) and GNOME (UEFI+X11)
16:44:25 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2067151
16:44:27 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/687
16:44:32 <adamw> #info Proposed Blocker, xorg-x11-server, NEW
16:44:35 <adamw> #info Ticket vote: FinalBlocker (+2,0,-0) (+imsedgar, +nielsenb)
16:44:42 <adamw> yeah, seems pretty +1.
16:45:29 <geraldosimiao> +1
16:45:39 <cmurf> i just voted in the ticket +1
16:46:38 <lruzicka> +1
16:46:42 <Eighth_Doctor> +1
16:46:52 <Eighth_Doctor> I am incredibly confused how this is happening, but yeah
16:47:10 <adamw> proposed #agreed 2067151 - AcceptedBlocker (Final) - this is accepted as a clear violation of Final criterion "The generic video driver option...must function as intended (launching the installer or desktop and attempting to use a generic driver), and there must be no bugs that clearly prevent the installer or desktop from being reached in this configuration on all systems or on wide classes of hardware"
16:47:20 <adamw> did that make it to IRC ok?
16:47:24 <coremodule> yeah
16:47:25 <coremodule> ack
16:49:28 <geraldosimiao> ack
16:50:11 <lruzicka> ack
16:50:54 <adamw> #agreed 2067151 - AcceptedBlocker (Final) - this is accepted as a clear violation of Final criterion "The generic video driver option...must function as intended (launching the installer or desktop and attempting to use a generic driver), and there must be no bugs that clearly prevent the installer or desktop from being reached in this configuration on all systems or on wide classes of hardware"
16:51:04 <adamw> alright, that's all the proposed blockers
16:51:09 <adamw> #topic Proposed Final freeze exception issues
16:51:14 <adamw> #topic (2069039) After F35 -> F36 upgrade spell checking doesn't work in Weechat
16:51:17 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2069039
16:51:20 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/692
16:51:25 <adamw> #info Proposed Freeze Exceptions, enchant, NEW
16:51:55 <adamw> is this the hunspell thing, maybe?
16:53:03 <adamw> i guess to be solidly +1 FE i'd want to know this affects an app on a live desktop, but that seems like a reasonable bet...
16:53:17 <bcotton> do we ship weechat by default on any blocking artifacts?
16:53:36 <cmurf> no
16:53:59 <adamw> anything else that uses enchant (not enchant2) would likely be affected too, by the looks of the bug
16:54:50 * adamw does a repoquery
16:54:55 <cmurf> when i try to remove enchant, dnf also wants to remove ibus-typing-booster
16:55:32 <cmurf> but also enchant is on Workstation due to anaconda
16:55:58 <adamw> https://paste.centos.org/view/593805c5
16:56:19 <adamw> i think i can be +1 for this just on general principle that lots of things use enchant and it's probably a good idea to complete the Change by making it support the new location
16:56:44 <cmurf> fair enough i'll change my vote to +1 FE
16:57:26 <bcotton> +1 FE, i suppose
16:58:04 <geraldosimiao> +1 FE too
16:58:25 <adamw> proposed #agreed 2069039 - AcceptedFreezeException (Final) - we're not 100% sure anything on media uses enchant, but the dependency list is very long so it seems like a good bet, and the fix is pretty clear and safe (just have it support the new location for hunspell dictionaries)
16:58:50 <lruzicka> ack
16:58:58 <coremodule> ack
16:59:04 <cmurf> ack
16:59:21 <adamw> #agreed 2069039 - AcceptedFreezeException (Final) - we're not 100% sure anything on media uses enchant, but the dependency list is very long so it seems like a good bet, and the fix is pretty clear and safe (just have it support the new location for hunspell dictionaries)
16:59:29 <adamw> #topic (2063410) Printer setting: can't scroll media size list
16:59:34 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2063410
16:59:36 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/659
16:59:39 <adamw> #info Proposed Freeze Exceptions, gnome-control-center, NEW
16:59:42 <adamw> #info Ticket vote: FinalFreezeException (+3,0,-1) (+geraldosimiao, +catanzaro, +imsedgar, -nielsenb)
16:59:57 <adamw> so, this is a significant issue with a fix, but the fix is fairly intrusive according to the person who wrote it (nielsenb)
17:00:57 <adamw> https://gitlab.gnome.org/GNOME/gnome-control-center/-/merge_requests/1268/diffs does indeed look a bit more radical than something i'd want to take during a freeze
17:01:30 <bcotton> it's the year of the paperless office, anyway
17:01:56 <cmurf> if the unselectable media types are obscure then -1 FE -1 FB
17:01:56 <adamw> but is it the year of Linux on the desktop?!
17:02:07 <adamw> cmurf: i would assume that depends on the printer/driver
17:02:17 <cmurf> but if it's A4 or Letter, I'd be +1 FB
17:02:30 <adamw> but in general you'd sort of expect they'd put common ones at the top...
17:02:34 <cmurf> presumably those are the defualt though
17:02:40 <cmurf> that too
17:03:43 <bcotton> -1 FE on the basis of the fix being intrusive and also there probably aren't a ton of people printing from lives (i hope)
17:04:52 <adamw> yeah, i'm trending -1 on the likely minor impact of the bug and the heaviness of the fix
17:05:05 <adamw> of course, there's a week before freeze. so hypothetically speaking some sneaky packager could get the fix in then. :D
17:06:24 <adamw> proposed #agreed 2063410 - RejectedFreezeException (Final) - we'd sort of like to take this as it does affect printing from the Workstation live, but the fix looks like a bit too much major surgery to be comfortable during a freeze, and we suspect the practical impact is not too big as commonly-used sizes are likely to be near the top of the list
17:07:17 <coremodule> ack
17:07:33 <Southern_Gentlem> ack
17:07:48 <lruzicka> ack
17:07:58 <adamw> #agreed 2063410 - RejectedFreezeException (Final) - we'd sort of like to take this as it does affect printing from the Workstation live, but the fix looks like a bit too much major surgery to be comfortable during a freeze, and we suspect the practical impact is not too big as commonly-used sizes are likely to be near the top of the list
17:08:15 <adamw> aaand that's all the proposals
17:08:24 <adamw> let's take a quick spin through:
17:08:26 <adamw> #topic Accepted Final Blockers
17:08:31 <adamw> as a quick reminder:
17:08:59 <adamw> #info in this section of the meeting we are checking in on progress with fixes, not voting (unless there seems to be clear reason to re-consider accepted status)
17:09:11 <adamw> if you were just here for the votes, feel free to leave now :D
17:09:24 <adamw> #topic (2068015) [abrt] gnome-connections: _mid_memalign(): gnome-connections killed by SIGSEGV
17:09:26 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2068015
17:09:28 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/688
17:09:30 <adamw> #info Accepted Blocker, gnome-connections, NEW
17:10:00 <adamw> this probably needs an upstream report...
17:10:22 <adamw> #info this is fairly recently discovered, no apparent movement on a fix yet
17:10:28 <adamw> #action adamw to ping kparal to file an upstream report
17:10:37 <adamw> #topic (2049849) Windows with bitlocker enabled can't be booted, needs to use bootnext instead of chainloader
17:10:41 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2049849
17:10:45 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/597
17:10:48 <adamw> #info Accepted Blocker, grub2, NEW
17:11:37 <cmurf> nothing really new here
17:11:43 <adamw> hmm, i missed a bit
17:11:58 <adamw> #info back in February, rharwood wrote: "I recommend either changing the criteria or deferring"
17:12:11 <adamw> maybe we should do that?
17:12:49 <cmurf> deferring is certain
17:13:13 <adamw> since we have the time, i feel like changing the criteria would be cleaner
17:13:21 <adamw> do you want to draft a change? should I?
17:13:23 <cmurf> changing criteria, not certain if upstream GRUB folks will eventually get on board but i did just underscore that doing nothing means the end to dual boot support in GRUB
17:13:50 <adamw> i'd word it as a kinda temporary carve-out, i guess
17:14:01 <cmurf> systemd-boot is going to implement the change Javier and I talked about, and GRUB folks know about that
17:14:48 <cmurf> that change is to just use UEFI's "bootnext" variable in NVRAM to do a one time boot of Windows
17:15:35 <cmurf> since it's a conditional blocker i guess we could just defer to F37 and do the criterion update at that time if it's clear GRUB's done with booting Windows
17:16:25 <adamw> i guess
17:16:30 <adamw> hmm, let me see if we're allowed to waive things already
17:17:08 <adamw> seems like we can, i didn't write in any rules about when we can waive things
17:17:26 <cmurf> exceptional cases, Difficult to fix blocker bugs
17:17:30 <adamw> so, uh, if anyone but me and cmurf is still here, i propose we waive this to f37 on the basis that it's difficult to fix and grub devs have already said it's not getting fixed this cycle
17:17:46 <cmurf> right
17:17:54 <adamw> as cmurf says, if they're still not planning to fix it next cycle, we can amend the criteria
17:19:52 <cmurf> so +1 invoke difficult to fix exception, common bugs (use efibootmgr --bootnext as work around or the firmware boot manager), and ...
17:19:52 <adamw> welp, maybe it's just us chickens. :D
17:20:09 <adamw> it's already common bugs'ed, by the looks of it
17:20:14 <bcotton> +1 waive
17:20:19 <adamw> if you want to check for accuracy, see https://ask.fedoraproject.org/t/20612
17:20:24 <cmurf> oh i'll need to update it then
17:20:44 <cmurf> ahh it's already in there, cool
17:22:04 <adamw> nirik: mboddu is one of you around to wear a releng hat and agree to waive this?
17:24:39 <cmurf> i've got to go mobile so pre-ack just in case
17:24:56 <adamw> looks like we have no releng, so i'll make it provisional
17:25:50 <adamw> #agreed QA (adamw) and devel (cmurf), plus bcotton, agreed this should be waived to F37 as a difficult-to-fix blocker, but there was no releng representation so the decision cannot be finalized
17:26:05 <adamw> #action adamw to get signoff from releng and complete waiving this to F37
17:26:45 <adamw> #topic (2043335) gtk_widget_measure: assertion 'for_size >= -1' failed
17:26:47 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2043335
17:26:51 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/613
17:26:54 <adamw> #info Accepted Blocker, gtk4, VERIFIED
17:28:10 * nirik reads back
17:28:20 <adamw> #info this was marked VERIFIED with the RC megaupdate, we will close it
17:28:33 * mboddu reading back
17:28:35 <cmurf> ack
17:29:05 <geraldosimiao> ack
17:29:12 <adamw> nirik: mboddu if you support waiving the bitlocker bug, i'll circle back to that topic
17:29:45 <nirik> I think so yes... +1 waive for me. Hopefully mboddu agrees. :)
17:30:51 <adamw> #topic (2049849) Windows with bitlocker enabled can't be booted, needs to use bootnext instead of chainloader
17:30:58 <adamw> #info circling back to this one as releng showed up
17:31:15 <mboddu> From my experience, I have seen bitlocker enabled only on company provided hardware, so I guess I am okay with waiving it
17:31:25 <mboddu> ^ enabled by default
17:32:05 <adamw> #agreed with votes from adamw, cmurf, bcotton and nirik, this is waived due to grub developers stating it is not possible to fix during this release cycle. during F37 cycle we will evaluate whether to adjust the release criterion
17:32:11 <mboddu> But I definitely suggest deferring but also mention it in the common bugs
17:32:15 <adamw> whoops
17:32:17 <adamw> #undo
17:32:17 <zodbot> Removing item from minutes: AGREED by adamw at 17:32:05 : with votes from adamw, cmurf, bcotton and nirik, this is waived due to grub developers stating it is not possible to fix during this release cycle. during F37 cycle we will evaluate whether to adjust the release criterion
17:32:38 <adamw> #agreed with votes from adamw, cmurf, bcotton, nirik and mboddu, this is waived due to grub developers stating it is not possible to fix during this release cycle. during F37 cycle we will evaluate whether to adjust the release criterion
17:32:43 <adamw> mboddu: yep, it's already in common bugs
17:32:51 <mboddu> adamw: +1
17:32:59 <adamw> thanks folks
17:33:09 <adamw> #topic (2062660) The input string via Input Method isn't renderred properly at the search box on Activities
17:33:10 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2062660
17:33:13 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/676
17:33:17 <adamw> #info Accepted Blocker, mutter, ASSIGNED
17:34:16 <adamw> #info upstream has done some debugging of this at https://gitlab.gnome.org/GNOME/mutter/-/issues/2188 , seems stalled since a week ago
17:34:37 <adamw> #action adamw to ping garnacho on current status
17:35:22 <adamw> #topic (2056927) Require authselect for use in scriptlets
17:35:24 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2056927
17:35:27 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/622
17:35:30 <adamw> #info Accepted Blocker, nss-mdns, ON_QA
17:36:12 <adamw> #info update was pushed stable, but fix isn't yet verified, we need to verify it
17:36:32 <adamw> cmurf, will you be able to test this?
17:40:13 <adamw> welp, moving on
17:40:18 <adamw> #topic (2057563) The About button sends Discover into loop and the application stops responding.
17:40:22 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2057563
17:40:25 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/627
17:40:29 <adamw> #info Accepted Blocker, plasma-discover, NEW
17:41:36 <adamw> #info this is reported upstream, but upstream dev (nate graham) had trouble reproducing
17:41:52 <adamw> #info ben pinged the report three days ago, so I guess we'll see if that gets us anywhere
17:43:47 <adamw> #topic (2066703) tracker-extract-3 killed by SIGSYS
17:43:50 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=2066703
17:43:53 <adamw> #link https://pagure.io/fedora-qa/blocker-review/issue/684
17:43:57 <adamw> #info Accepted Blocker, tracker-miners, NEW
17:46:32 <adamw> #info this probably needs an upstream report
17:48:34 <adamw> #info garnacho says https://gitlab.gnome.org/GNOME/tracker-miners/-/merge_requests/386 should fix this
17:50:02 <adamw> aaand that's the lot
17:50:05 <adamw> #topic Open Floor
17:50:25 <adamw> any other business, anyone who didn't leave already? :D
17:50:40 * bcotton has nothing
17:50:52 <coremodule> nothing here
17:52:56 <adamw> yay for nothing
17:53:55 <adamw> thanks, folks
17:53:57 <adamw> #endmeeting