f27-blocker-review
MINUTES

#fedora-blocker-review: F27-blocker-review

Meeting started by pschindl_ at 16:01:38 UTC (full logs).

Meeting summary

  1. Roll Call (pschindl_, 16:01:54)
  2. Introduction (pschindl_, 16:03:50)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (pschindl_, 16:04:08)
    2. We'll be following the process outlined at: (pschindl_, 16:04:10)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (pschindl_, 16:04:12)
    4. The bugs up for review today are available at: (pschindl_, 16:04:19)
    5. http://qa.fedoraproject.org/blockerbugs/current (pschindl_, 16:04:21)
    6. The criteria for release blocking bugs can be found at: (pschindl_, 16:04:23)
    7. https://fedoraproject.org/wiki/Fedora_27_Alpha_Release_Criteria (pschindl_, 16:04:30)
    8. https://fedoraproject.org/wiki/Fedora_27_Beta_Release_Criteria (pschindl_, 16:04:32)
    9. https://fedoraproject.org/wiki/Fedora_27_Final_Release_Criteria (pschindl_, 16:04:34)
    10. 3 Proposed Blockers (pschindl_, 16:04:52)
    11. 8 Accepted Blockers (pschindl_, 16:04:59)
    12. 3 Proposed Freeze Exceptions (pschindl_, 16:05:06)

  3. (1495204) [Modular Server] TypeError: list indices must be integers or slices, not str (pschindl_, 16:05:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1495204 (pschindl_, 16:05:32)
    2. Proposed Blocker, anaconda, NEW (pschindl_, 16:05:34)

  4. (1487956) Plasma severely broken if plasma-lookandfeel-fedora is not installed manually (pschindl_, 16:06:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1487956 (pschindl_, 16:06:37)
    2. Proposed Blocker, plasma-workspace, MODIFIED (pschindl_, 16:06:39)
    3. https://openqa.fedoraproject.org/tests/146262#step/_graphical_wait_login/21 (pschindl_, 16:10:23)
    4. https://fedoraproject.org/wiki/Fedora_27_Beta_Release_Criteria#Shutdown.2C_reboot.2C_logout (kparal, 16:13:43)
    5. AGREED: - 1487956 - AcceptedBlocker (beta) - This bug violates the criterion: "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops." (pschindl_, 16:16:28)

  5. (1492858) The whole log is full of messages "tracker-store[5035]: Could not insert FTS text: constraint failed" and tracker-store process continue consume 100% CPU (pschindl_, 16:16:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1492858 (pschindl_, 16:16:39)
    2. Proposed Blocker, tracker, NEW (pschindl_, 16:16:41)
    3. AGREED: - 1492858 - RejectedBlocker (beta) - This lacks any proper details and seems to be related to a single setup with particular files. Please re-propose if it affects multiple people and has serious consequences. (pschindl_, 16:23:52)

  6. (1492858) The whole log is full of messages "tracker-store[5035]: Could not insert FTS text: constraint failed" and tracker-store process continue consume 100% CPU (pschindl_, 16:24:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1492858 (pschindl_, 16:25:01)
    2. Proposed Freeze Exceptions, tracker, NEW (pschindl_, 16:25:03)
    3. unproposing as FE because there's no sign of a fix coming yet (kparal, 16:28:46)

  7. (1495156) weather is still loading in notification area (pschindl_, 16:28:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1495156 (pschindl_, 16:28:59)
    2. Proposed Freeze Exceptions, gnome-weather, NEW (pschindl_, 16:29:01)
    3. there is no response from dev yet, so unproposing for now. (pschindl_, 16:32:50)

  8. (1494598) Deprecation of liblvm API and python bindings (pschindl_, 16:33:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1494598 (pschindl_, 16:33:05)
    2. Proposed Freeze Exceptions, lvm2, POST (pschindl_, 16:33:07)
    3. AGREED: - 149598 - RejectedFreezeException - This bug does not address any issue that cannot be resolved with an update after installation. (pschindl_, 16:39:21)

  9. (1494138) crashes in wayland/Xorg on vc4 with 4.13 with the Raspberry Pi (pschindl_, 16:40:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1494138 (pschindl_, 16:40:40)
    2. Accepted Blocker, kernel, ON_QA (pschindl_, 16:40:42)
    3. ACTION: pschindl to test this bug (pschindl_, 16:41:59)

  10. (1170803) calls e2fsck on all ext volumes, provides no status indicator, and hangs indefinitely if e2fsck doesn't exit (pschindl_, 16:42:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1170803 (pschindl_, 16:42:14)
    2. Accepted Blocker, python-blivet, ON_QA (pschindl_, 16:42:16)
    3. there are no more reports, we'll just close this one, can be reopened if it will happen again. (pschindl_, 16:43:58)

  11. Open floor (pschindl_, 16:44:25)
  12. (1491045) AArch64 install fails with 'The package 'grub2' is required for this installation.' (pschindl_, 16:48:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1491045 (pschindl_, 16:48:16)
    2. Accepted Freeze Exceptions, anaconda, ON_QA (pschindl_, 16:48:18)

  13. (1493739) Mate-Compiz spin needs f27 default background for beta release (pschindl_, 16:50:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1493739 (pschindl_, 16:50:09)
    2. Accepted Freeze Exceptions, mate-desktop, ON_QA (pschindl_, 16:50:11)
    3. this one is deemed safe for RC3 (kparal, 16:51:29)

  14. selinux-policy-3.13.1-283.4.fc27 for #1483331 (FE) #1491508 #1451381 #1459081 #1485050 #1494108 (kparal, 16:52:57)
    1. https://src.fedoraproject.org/rpms/selinux-policy/c/307907ae6b973c05ab009674d0feff0218a29088?branch=f27 (kparal, 16:58:12)
    2. we'll avoid pulling new selinux-policy to RC3 due to it being too risky (kparal, 17:02:50)
    3. Specifically, the size of the changes to the selinux-policy is significant and therefore represents an unknown degree of risk. (sgallagh, 17:03:35)

  15. Open Floor (kparal, 17:05:00)
    1. jkurik relies on kparal to be present on Go/No-Go meeting on Thursday as a QA representative :-) (jkurik, 17:05:27)


Meeting ended at 17:09:32 UTC (full logs).

Action items

  1. pschindl to test this bug


People present (lines said)

  1. kparal (107)
  2. pschindl_ (87)
  3. sgallagh (65)
  4. jkurik (20)
  5. dominicpg (16)
  6. zodbot (13)
  7. nirik (11)
  8. frantisekz (11)
  9. sumantrom[m] (1)


Generated by MeetBot 0.1.4.