f26-blocker-review
MINUTES

#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:00:45 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:45)
  2. Introduction (roshi, 16:03:30)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:30)
    2. We'll be following the process outlined at: (roshi, 16:03:34)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:37)
    4. The bugs up for review today are available at: (roshi, 16:03:39)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:42)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:44)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:03:47)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:03:50)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:03:53)
    10. 6 proposed Blockers, 18 proposed FEs (roshi, 16:03:56)

  3. (1443662) installation problems with repos accessed via NFS (roshi, 16:04:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443662 (roshi, 16:04:31)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:04:33)
    3. AGREED: - RHBZ#1443662 - RejectedBlocker - While this is a serious bug, it doesn't seem to be reproducible. Because of this, it's not considered a blocker as we're unable to verify it. (roshi, 16:07:02)

  4. (1465472) Error at open session: 0x3 when installling IPA server in F26 (roshi, 16:09:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1465472 (roshi, 16:09:23)
    2. Proposed Blocker, freeipa, MODIFIED (roshi, 16:09:25)
    3. AGREED: - RHBZ#1465472 - The update that is causing this issue won't make it into the F26 composes, so doesn't block release. (roshi, 16:13:31)

  5. (1462444) [abrt] gnome-shell: std::_Rb_tree<_ConnectData*, _ConnectData*, std::_Identity<_ConnectData*>, std::less<_ConnectData*>, std::allocator<_ConnectData*> >::equal_range(): gnome-shell killed by signal 11 (roshi, 16:13:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1462444 (roshi, 16:13:43)
    2. Proposed Blocker, gjs, NEW (roshi, 16:13:45)
    3. AGREED: - RHBZ#1462444 - This bug doesn't seem to be wide spread enough to qualify as a blocker. Until it can be reliably reproduced, it is not considered a blocker. (roshi, 16:17:26)

  6. (1418360) grub2 incorrectly initialises the boot_params from the kernel image (roshi, 16:17:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1418360 (roshi, 16:17:32)
    2. Proposed Blocker, grub2, ON_QA (roshi, 16:17:34)
    3. AGREED: - RHBZ#1418360 - AcceptedFreezeException - It's unclear if this actually violates any of our Release Criteria, so we're accepting it as a FE and leaving the blocking decision to FESCo. (roshi, 16:30:20)

  7. (1451071) Secure boot flag could not be determined (roshi, 16:30:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1451071 (roshi, 16:30:41)
    2. Proposed Blocker, kernel, ON_QA (roshi, 16:30:42)
    3. AGREED: - RHBZ#1451071 - AcceptedFreezeException - It's unclear if this actually violates any of our Release Criteria, so we're accepting it as a FE and leaving the blocking decision to FESCo. (roshi, 16:34:38)

  8. (1459779) [abrt] glib-networking: JS_AbortIfWrongThread(): glib-pacrunner killed by signal 11 (roshi, 16:34:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1459779 (roshi, 16:34:47)
    2. Proposed Blocker, libproxy, NEW (roshi, 16:34:49)
    3. AGREED: - RHBZ#1459779 - RejectedBlocker RejectedFreezeException - Because of the nature of how this bug presents, it doesn't violate any criteria. Because it can be fixed in an update, we're also not going to grant FE this close to release. (roshi, 16:40:36)

  9. (1387733) Blank screen after boot on Raspberry Pi (roshi, 16:41:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1387733 (roshi, 16:41:07)
    2. Proposed Blocker, kernel, ASSIGNED (roshi, 16:41:07)
    3. AGREED: - RHBZ#1387733 - AcceptedBlocker - This bug violates the following Alpha criterion: All release-blocking images must boot in their supported configurations. Release-blocking ARM disk images must boot to the initial-setup utility." (roshi, 16:46:46)

  10. (1465283) broken dependency for atomicapp in Fedora 26 - depends on docker on ppc64 (roshi, 16:47:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1465283 (roshi, 16:47:30)
    2. Proposed Freeze Exceptions, atomicapp, ON_QA (roshi, 16:47:32)
    3. AGREED: all 'broken dependency' proposed FEs are accepted, but only updates that *only* fix the broken dependency will be pushed. no other changes will be accepted unless there is a separate FE / blocker covering them (adamw, 16:54:03)

  11. (1401481) calligra-3.0.0 is available (roshi, 16:54:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1401481 (roshi, 16:54:57)
    2. Proposed Freeze Exceptions, calligra, ON_QA (roshi, 16:54:57)
    3. AGREED: - RHBZ#1401481 - RejectedBlocker - There isn't a strong reason to include this in the frozen set as it can be fixed in an update. (roshi, 17:20:06)

  12. (1465208) Unlocking disk from dracut is broken (roshi, 17:20:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1465208 (roshi, 17:20:15)
    2. Proposed Freeze Exceptions, clevis, ON_QA (roshi, 17:20:16)
    3. AGREED: - RHBZ#1465208 - AcceptedFreezeException - It would be good to get this fix in for network installs. (roshi, 17:27:29)

  13. (1465440) Cloud-init sysconifg.py called util.write_file incorrectly (roshi, 17:27:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1465440 (roshi, 17:27:42)
    2. Proposed Freeze Exceptions, cloud-init, ON_QA (roshi, 17:27:45)
    3. AGREED: - RHBZ#1465440 - AcceptedFreezeException - It would be good to get this fix in to support up to date Droplets on DO. (roshi, 17:32:34)

  14. (1435623) cyrus-imapd-3.0.1 is available (roshi, 17:32:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1435623 (roshi, 17:32:42)
    2. Proposed Freeze Exceptions, cyrus-imapd, ON_QA (roshi, 17:32:42)
    3. AGREED: - RHBZ#1435623 - We'd like to see a fix for this get in to ease updates in the future. (roshi, 17:36:35)

  15. (1464555) package should provide Obsoletes: (roshi, 17:36:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1464555 (roshi, 17:36:45)
    2. Proposed Freeze Exceptions, gnome-backgrounds, ON_QA (roshi, 17:36:45)
    3. AGREED: - RHBZ#1464555 - AcceptedFreezeException - It would be good to get a fix for this in to fix upgrades now rather than at the update unfreeze (adamw, 17:39:28)

  16. (1465610) resolved: an out-of-bounds write (roshi, 17:40:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1465610 (roshi, 17:40:21)
    2. Proposed Freeze Exceptions, systemd, ON_QA (roshi, 17:40:22)
    3. AGREED: - RHBZ#1465610 - AcceptedFreezeException - Provided the fix *only* addresses this security issue, we'll consider the fix during freeze. (roshi, 17:44:46)

  17. Open Floor (roshi, 17:44:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1463408 (adamw, 17:49:48)

  18. (1463408) Obsolete devassistant (roshi, 17:50:18)
    1. AGREED: - RHBZ#1463408 - RejectedFreezeException - There's no reason to include this as an FE because it can be fixed via 0day update. (roshi, 17:56:24)

  19. Open Floor (roshi, 17:56:29)


Meeting ended at 18:01:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (188)
  2. adamw (126)
  3. sgallagh (84)
  4. kparal (56)
  5. zodbot (10)
  6. nirik (7)
  7. pwhalen (5)
  8. nb (4)
  9. mattdm (4)
  10. pschindl_wfh (3)
  11. pbrobinson (1)
  12. mkolman (1)


Generated by MeetBot 0.1.4.