f26-blocker-review
MINUTES

#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:23)
  2. Introduction (roshi, 16:02:50)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:02:51)
    2. We'll be following the process outlined at: (roshi, 16:02:54)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:02:57)
    4. The bugs up for review today are available at: (roshi, 16:02:59)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:02)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:04)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:03:07)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:03:10)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:03:13)

  3. (1452866) FreeIPA fails to work properly after Fedora 25 - Fedora 26 upgrade, logs show ns-slapd errors (roshi, 16:03:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1452866 (roshi, 16:03:41)
    2. Proposed Blocker, 389-ds-base, NEW (roshi, 16:03:43)
    3. AGREED: - RHBZ#1452866 - RejectedBlocker (Beta) AcceptedFreezeException - This bug doesn't strictly violate the upgrade criterion. However, it's a nasty bug that we'd consider a FE for fixing. Please repropose for Final, as if this doesn't get fixed before then we'd want to re-evaulate. (roshi, 16:17:59)

  4. (1451630) anaconda does not fall back to text mode for non-graphical systems (roshi, 16:18:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1451630 (roshi, 16:18:13)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:18:15)
    3. AGREED: - RHBZ#1451630 - RejectedBlocker - Right now this issue is only reported on non-blocking architectures. Please re-propose if it can be reproduced on a blocking install medium. (roshi, 16:23:56)

  5. (1451754) Software selection checkbox stays unchecked (roshi, 16:24:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1451754 (roshi, 16:24:05)
    2. Proposed Blocker, anaconda, MODIFIED (roshi, 16:24:05)
    3. AGREED: - RHBZ#1451754 - AcceptedFreezeException (Beta) RejectedBlocker (Beta) AcceptedBlocker (Final) - We'd like to get this fixed for Beta, but are not willing to block Beta on polish (since it does *work*), but we would block for Final release. (roshi, 16:28:52)
    4. moving onto the FE proposals (roshi, 16:29:09)
    5. AGREED: - RHBZ#1452415 - AcceptedBlocker (Final) - The Workstation WG has voted that this issue is serious enough to warrant blocking their Edition (sgallagh, 16:46:55)

  6. (1452415) Updated f26-backgrounds for beta release (roshi, 16:47:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1452415 (roshi, 16:47:27)
    2. Proposed Freeze Exceptions, f26-backgrounds, NEW (roshi, 16:47:27)
    3. AGREED: - RHBZ#1452415 - AcceptedFreezeException - We want to get this fixed for beta. (roshi, 16:50:31)

  7. (1441844) Need dark variant of logo (roshi, 16:50:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1441844 (roshi, 16:50:45)
    2. Proposed Freeze Exceptions, gnome-shell-extension-background-logo, NEW (roshi, 16:50:45)
    3. AGREED: - RHBZ#1441844 - AcceptedFreezeException - This would be good to get pulled in for Beta. (roshi, 16:53:36)

  8. (1363918) [abrt] kactivitymanagerd: QXcbConnection::processXcbEvents(): kactivitymanagerd killed by SIGSEGV (roshi, 16:53:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1363918 (roshi, 16:53:48)
    2. Proposed Freeze Exceptions, kwin, NEW (roshi, 16:53:50)
    3. AGREED: - RHBZ#1363918 - AcceptedFreezeException - It would be good to get this fixed for Beta. However, if it starts to show up in more places, repropose as a blocker and we'll revisit it. (roshi, 16:59:30)

  9. (1410178) CVE-2016-9941 CVE-2016-9942 libvncserver: various flaws [fedora-all] (roshi, 16:59:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1410178 (roshi, 16:59:50)
    2. Proposed Freeze Exceptions, libvncserver, ON_QA (roshi, 16:59:52)
    3. AGREED: - RHBZ#1410178 - AcceptedFreezeException - It'd be good to get these security fixes in. However, if it causes issues with Anaconda, we'll have to revert it. (roshi, 17:04:32)

  10. (1444654) Moving a file using Drag and Drop onto a folder works immediately the first time in nautilus, takes time subsequently. (roshi, 17:04:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1444654 (roshi, 17:04:44)
    2. Proposed Freeze Exceptions, nautilus, NEW (roshi, 17:04:46)
    3. AGREED: - RHBZ#1444654 - RejectedFreezeException - This bug lacks the information we need to determine how invasive it would be and no one in the meeting could reproduce it. (roshi, 17:14:43)

  11. AcceptedBlocker status review (roshi, 17:15:33)
    1. https://lists.fedorahosted.org/archives/list/test@lists.fedoraproject.org/thread/COATZINPNXVXIK4KNMSIBNVDFLXOHO5R/#43ZUCKZAT6PN45RW6P6OISA4D2CMEQV4 (roshi, 17:15:41)

  12. (1443415) [TRACKING] Upgrade f25 to f26 get stuck in Cleanup (roshi, 17:17:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443415 (roshi, 17:17:30)
    2. Accepted Blocker, dnf, NEW (roshi, 17:17:33)
    3. still no movement on this upgrade bug (roshi, 17:20:34)

  13. (1403352) FreeIPA server install fails (and existing servers probably fail to start) due to changes in 'dyndb' feature on merge to upstream BIND (roshi, 17:20:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1403352 (roshi, 17:20:57)
    2. Accepted Blocker, freeipa, ON_QA (roshi, 17:21:00)
    3. Debugging is still ongoing for this bug (roshi, 17:23:56)

  14. (1438046) initial-setup.service: Failed to set up stdin: Inappropriate ioctl for device (roshi, 17:24:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1438046 (roshi, 17:24:49)
    2. Accepted Blocker, initial-setup, ON_QA (roshi, 17:24:51)
    3. an update for this is in testing as of 2017-05-18 (roshi, 17:27:28)

  15. (1443206) gnome-shell consistently crashes in the middle of first-login gnome-initial-setup (roshi, 17:27:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443206 (roshi, 17:27:59)
    2. Accepted Blocker, libgweather, ON_QA (roshi, 17:28:02)
    3. debugging is still ongoing for this bug. (roshi, 17:32:14)

  16. (1348688) Anaconda cannot access LVM partitions in a LUKS-encrypted disk partition after decryption (roshi, 17:33:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1348688 (roshi, 17:33:20)
    2. Accepted Blocker, lvm2, ON_QA (roshi, 17:33:22)
    3. An update for this landed on 2017-05-19, please test (roshi, 17:34:12)

  17. (1445302) partition on a FW RAID used as a PV is put into a list of filtered devices by blivet (roshi, 17:34:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1445302 (roshi, 17:34:24)
    2. Accepted Blocker, python-blivet, ON_QA (roshi, 17:34:27)
    3. It seems this bug is fixed. (roshi, 17:36:16)
    4. ACTION: pschindl to update and close bug. (roshi, 17:36:31)

  18. Open Floor (roshi, 17:36:57)


Meeting ended at 17:40:08 UTC (full logs).

Action items

  1. pschindl to update and close bug.


Action items, by person

  1. pschindl
    1. pschindl to update and close bug.


People present (lines said)

  1. roshi (250)
  2. sgallagh (83)
  3. kparal (58)
  4. dustymabe (31)
  5. jkurik (26)
  6. pschindl (25)
  7. zodbot (20)
  8. mcatanzaro (15)
  9. adamw (0)


Generated by MeetBot 0.1.4.