f26-blocker-review
MINUTES

#fedora-blocker-review: f26-blocker-review

Meeting started by roshi at 16:02:56 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:03:22)
  2. Introduction (roshi, 16:13:01)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:13:01)
    2. We'll be following the process outlined at: (roshi, 16:13:05)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:13:08)
    4. The bugs up for review today are available at: (roshi, 16:13:10)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:13:13)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:13:15)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:13:18)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:13:21)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:13:24)

  3. (1445776) Deployment of FreeIPA of F26 fails with tomcat errors (roshi, 16:13:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1445776 (roshi, 16:13:30)
    2. Proposed Blocker, 389-ds-base, POST (roshi, 16:13:32)
    3. AGREED: - Punt - RHBZ#1445776 - This looks like it's about ready to be closed. We'll revisit next week. (roshi, 16:21:46)

  4. (1446432) Minimal install option install full gnome desktop (roshi, 16:21:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1446432 (roshi, 16:22:00)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:22:03)
    3. AGREED: - AcceptedBlocker - RHBZ#1446432 - This bug is a clear violation of the following criterion: "When installing with the generic network install image, interactively selecting a package set other than the default must work..." (roshi, 16:25:41)

  5. (1440502) hp 8610 Filter failed when trying to print on fedora 26 (roshi, 16:25:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1440502 (roshi, 16:25:48)
    2. Proposed Blocker, hplip, ON_QA (roshi, 16:25:50)
    3. AGREED: - RejectedBlocker - RHBZ#1440502 - This bug doesn't violate any of the release criteria and seems to be resolved now. Rejecting as a blocker. (roshi, 16:30:20)

  6. (1227736) Minimal grub after a kernel update with gnome-software (roshi, 16:30:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1227736 (roshi, 16:30:34)
    2. Proposed Blocker, plymouth, NEW (roshi, 16:30:36)
    3. ACTION: adamw to poke people regarding RHBZ#1227736 (roshi, 16:43:01)
    4. AGREED: - Punt - RHBZ#1227736 - We're still waiting on information on this bug. Adam will be reaching out to find more information for next weeks review. (roshi, 16:45:31)

  7. (1445302) gi.overrides.BlockDev.LVMError: Process reported exit code 1280: WARNING: Device for PV nIS1Xt-FAIE-7tei-T8yr-lj7e-DZQ2-vpS4iv not found or rejected by a filter. (roshi, 16:46:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1445302 (roshi, 16:46:24)
    2. Proposed Blocker, python-blivet, ASSIGNED (roshi, 16:46:26)
    3. AGREED: - RHBZ#1445302 - AcceptedBlocker - This bug seems to violate the following criterion: "The installer must be able to detect and install to hardware or firmware RAID storage devices." (roshi, 16:49:56)

  8. (1439282) [e10s] Tabs crash on loading large sites. (roshi, 16:50:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1439282 (roshi, 16:50:33)
    2. Proposed Blocker, firefox, NEW (roshi, 16:50:33)
    3. AGREED: - RHBZ#1439282 - RejectedBlocker - While this bug is serious, it doesn't seem to be wide spread enough to warrant blocker status. (roshi, 17:07:22)

  9. (1442675) SELinux is preventing systemd-localed from 'rename' accesses on the file .#vconsole.confpgMBe1. (roshi, 17:07:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1442675 (roshi, 17:07:28)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:07:31)
    3. AGREED: - RHBZ#1442675 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:09:31)

  10. (1443723) SELinux is preventing systemd-localed from 'create' accesses on the file .#vconsole.conff67jvQ. (roshi, 17:09:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443723 (roshi, 17:09:41)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:09:43)
    3. AGREED: - RHBZ#1443723 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:12:03)

  11. (1443725) SELinux is preventing systemd-localed from 'write' accesses on the file /etc/.#vconsole.conff67jvQ. (roshi, 17:12:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443725 (roshi, 17:12:11)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:12:14)
    3. AGREED: - RHBZ#1443725 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:14:06)

  12. (1443726) SELinux is preventing systemd-localed from 'setattr' accesses on the file .#vconsole.conff67jvQ. (roshi, 17:14:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443726 (roshi, 17:14:23)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:14:26)
    3. AGREED: - RHBZ#1443726 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:15:49)

  13. (1429711) [abrt] setroubleshoot-server: sighandler(): service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (roshi, 17:17:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1429711 (roshi, 17:17:22)
    2. Proposed Blocker, setroubleshoot, NEW (roshi, 17:17:24)
    3. AGREED: - RHBZ#1429711 - RejectedBlocker - This bug doesn't seem to reproduce enough to be considered a blocker. If this starts to crop up in a wider set of environments, please repropose. (roshi, 17:25:37)

  14. (1412282) [abrt] blueman: _init(): Manager.py:40:_init:GLib.GError: g-dbus-error-quark: Error calling StartServiceByName for org.bluez: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=2500... (roshi, 17:25:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1412282 (roshi, 17:26:00)
    2. Proposed Blocker, blueman, NEW (roshi, 17:26:03)
    3. AGREED: - RHBZ#1412282 - AcceptedBlocker - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:29:21)

  15. (1443415) [dnf] Upgrade f25 to f26 gets stuck in Cleanup (roshi, 17:30:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443415 (roshi, 17:30:24)
    2. Proposed Blocker, dnf, NEW (roshi, 17:30:49)
    3. AGREED: - RHBZ#1443415 - AcceptedBlocker - This bug is a violation of the following criterion: "... it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed." (roshi, 17:32:57)

  16. Open Floor (roshi, 17:33:05)


Meeting ended at 17:40:28 UTC (full logs).

Action items

  1. adamw to poke people regarding RHBZ#1227736


Action items, by person

  1. adamw
    1. adamw to poke people regarding RHBZ#1227736


People present (lines said)

  1. roshi (165)
  2. adamw (49)
  3. Kohane (45)
  4. coremodule (18)
  5. pwhalen (17)
  6. satellit (12)
  7. tflink (11)
  8. zodbot (9)
  9. lupinix (2)
  10. adamw` (1)


Generated by MeetBot 0.1.4.