f26-blocker-review
MINUTES

#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:02)
  2. Introduction (roshi, 16:05:10)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:05:10)
    2. We'll be following the process outlined at: (roshi, 16:05:14)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:05:16)
    4. The bugs up for review today are available at: (roshi, 16:05:19)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:05:21)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:05:24)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:05:26)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:05:29)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:05:32)

  3. (1444651) Unable to print on HP Printers after upgrade from Fedora 25 to Fedora 26 Alpha (roshi, 16:06:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1444651 (roshi, 16:06:04)
    2. Proposed Blocker, cups, NEW (roshi, 16:06:06)
    3. AGREED: - RejectedBlocker - RHBZ#1444651 - This bug doesn't violate any release criteria and isn't considered a blocker. If this can be reproduced on a variety of print setups, we will consider it as an FE. (roshi, 16:13:19)

  4. (1443206) gnome-shell consistently crashes in the middle of first-login gnome-initial-setup (roshi, 16:13:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443206 (roshi, 16:13:29)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 16:13:31)
    3. AGREED: - AcceptedBlocker - RHBZ#1443206 - This bug is a clear violation of the following criterion: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility." (roshi, 16:17:48)

  5. (1227736) Minimal grub after a kernel update with gnome-software (roshi, 16:17:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1227736 (roshi, 16:17:57)
    2. Proposed Blocker, plymouth, NEW (roshi, 16:18:00)
    3. AGREED: - Punt - RHBZ#1227736 - We're still waiting on more information regarding this bug. We'll look at it again next blocker review meeting. (roshi, 16:25:47)

  6. Onto the Final proposals (roshi, 16:26:06)
  7. (1439282) [e10s] Tabs crash on loading large sites. (roshi, 16:26:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1439282 (roshi, 16:26:19)
    2. Proposed Blocker, firefox, NEW (roshi, 16:26:19)
    3. ACTION: adamw to send out an email looking for more info on RHBZ#1439282 (roshi, 16:30:41)
    4. AGREED: - Punt - RHBZ#1439282 - We're going to ask for more feedback from the mailing lists, and if more people see this bug we'll accept it as a blocker. (roshi, 16:32:03)

  8. (1404285) [abrt] gjs: sqlite3DbMallocRawNN(): gjs-console killed by SIGSEGV: TAINTED (roshi, 16:32:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1404285 (roshi, 16:32:13)
    2. Proposed Blocker, gjs, NEW (roshi, 16:32:16)
    3. AGREED: - AcceptedBlocker - RHBZ#1404285 - This bug is a clear violation of the following criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 16:35:11)

  9. (1442631) crash on login following software update; (gnome-shell) of user 1000 dumped core (roshi, 16:35:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1442631 (roshi, 16:35:25)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 16:35:28)
    3. AGREED: - AcceptedBlocker - RHBZ#1442631 - This bug is a clear violation of the following criterion: "No part of any release-blocking desktop's panel (or equivalent) configuration may crash on startup or be entirely non-functional." However, we may reconsider this if it turns out to not impact as many people as we fear. (roshi, 16:52:51)

  10. (1429711) [abrt] setroubleshoot-server: sighandler(): service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (roshi, 16:52:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1429711 (roshi, 16:53:00)
    2. Proposed Blocker, setroubleshoot, NEW (roshi, 16:53:03)
    3. https://retrace.fedoraproject.org/faf/reports/1518755/ (kparal, 16:56:23)
    4. AGREED: - Punt - RHBZ#1429711 - We'd like to have some more people reproduce this before we accept it as a blocker. (roshi, 17:09:11)

  11. Open Floor (roshi, 17:10:32)


Meeting ended at 17:13:26 UTC (full logs).

Action items

  1. adamw to send out an email looking for more info on RHBZ#1439282


Action items, by person

  1. adamw
    1. adamw to send out an email looking for more info on RHBZ#1439282


People present (lines said)

  1. roshi (110)
  2. adamw (57)
  3. Kohane (38)
  4. kparal (29)
  5. dustymabe (17)
  6. zodbot (8)
  7. garretraziel (5)
  8. sgallagh (2)
  9. Amita (2)


Generated by MeetBot 0.1.4.