f26-blocker-review
MINUTES

#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:01:02)
  2. Introduction (roshi, 16:03:07)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:08)
    2. We'll be following the process outlined at: (roshi, 16:03:11)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:14)
    4. The bugs up for review today are available at: (roshi, 16:03:16)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:19)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:21)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:03:24)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:03:27)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:03:30)

  3. (1436032) dma driver causes boot issues in a number of circumstances (roshi, 16:05:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1436032 (roshi, 16:05:30)
    2. Proposed Blocker, bcm283x-firmware, POST (roshi, 16:05:33)
    3. AGREED: - AcceptedBlocker - RHBZ#1436032 - This bug is a clear violation of the following criterion: "All release-blocking images must boot in their supported configurations." (roshi, 16:13:43)

  4. (1428638) Cannot install on i686 or ppc64 since criu dep added (roshi, 16:15:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1428638 (roshi, 16:15:25)
    2. Proposed Freeze Exceptions, docker, ASSIGNED (roshi, 16:15:27)
    3. AGREED: - AcceptedFreezeException - RHBZ#1428638 - It would be great to get this pulled in for Alpha. (roshi, 16:22:28)

  5. (1429050) Gnome core dumps on startup with llvmpipe crash due to llvm failing to clear high 16bits of correct register. (roshi, 16:22:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1429050 (roshi, 16:22:36)
    2. Proposed Freeze Exceptions, llvm, MODIFIED (roshi, 16:22:39)
    3. AGREED: - AcceptedFreezeException - RHBZ#1429050 - It would be great to get this pulled in for Alpha. (roshi, 16:27:02)

  6. (1435583) Can't install any applications (roshi, 16:33:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1435583 (roshi, 16:33:46)
    2. Proposed Blocker, gnome-software, NEW (roshi, 16:33:46)
    3. AGREED: - AcceptedBlocker - RHBZ#1435583 - This is a clear violation of the following Beta criterion: "The installed system must be able to download and install updates with the default graphical package manager in all release-blocking desktops." (roshi, 16:36:11)

  7. (1435310) avc denial during F26AH boot - 'error_name=org.freedesktop.systemd1.NoSuchDynamicUser' (roshi, 16:36:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1435310 (roshi, 16:36:45)
    2. Proposed Blocker, selinux-policy, POST (roshi, 16:36:47)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1435310#c9 (adamw, 16:38:56)
    4. AGREED: - AcceptedBlocker - RHBZ#1435310 - This is a violation of the following Final criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop" (roshi, 16:45:29)

  8. (1434619) systemd-vconsole-setup.service fails to start on F26 Alpha base cloud image (roshi, 16:45:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1434619 (roshi, 16:45:38)
    2. Proposed Blocker, systemd, NEW (roshi, 16:45:41)
    3. AGREED: - AcceptedBlocker - RHBZ#1434619 - This is a clear violation of the following Final criterion: "All system services present after installation with one of the release-blocking package sets must start properly, unless they require hardware which is not present." (roshi, 16:49:07)

  9. Open Floor (roshi, 16:49:35)


Meeting ended at 16:55:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (111)
  2. adamw (44)
  3. jkurik (26)
  4. sgallagh (20)
  5. pwhalen (13)
  6. zodbot (13)
  7. coremodule (8)
  8. pschindl_ (6)
  9. garretraziel (5)
  10. nb (5)
  11. guest823 (4)


Generated by MeetBot 0.1.4.