f25-blocker-review
MINUTES

#fedora-blocker-review: F25-blocker-review

Meeting started by adamw at 16:01:14 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:14)
  2. Introduction (adamw, 16:05:12)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:05:12)
    2. We'll be following the process outlined at: (adamw, 16:05:12)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:05:13)
    4. The bugs up for review today are available at: (adamw, 16:05:14)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:05:16)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:05:17)
    7. https://fedoraproject.org/wiki/Fedora_25_Alpha_Release_Criteria (adamw, 16:05:19)
    8. https://fedoraproject.org/wiki/Fedora_25_Beta_Release_Criteria (adamw, 16:05:21)
    9. https://fedoraproject.org/wiki/Fedora_25_Final_Release_Criteria (adamw, 16:05:23)
    10. coremodule will secretarialize (adamw, 16:07:40)
    11. 2 Proposed Blockers (adamw, 16:10:01)
    12. 10 Accepted Blockers (adamw, 16:10:01)
    13. 3 Proposed Freeze Exceptions (adamw, 16:10:05)
    14. 3 Accepted Freeze Exceptions (adamw, 16:10:05)

  3. (1384482) Screenshots and screencasts don't work on Wayland with multiple monitors (regression) (adamw, 16:10:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1384482 (adamw, 16:10:24)
    2. Proposed Blocker, mutter, VERIFIED (adamw, 16:10:24)
    3. AGREED: update has been pushed stable, we can close the bug and move on (adamw, 16:12:01)

  4. (1380253) Netflix with Firefox DRM Plugin SELinux Policy (adamw, 16:12:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1380253 (adamw, 16:12:11)
    2. Proposed Blocker, selinux-policy, NEW (adamw, 16:12:11)
    3. AGREED: 1380253 - RejectedBlocker AcceptedFreezeException (Final) - we agreed this doesn't really meet the definition of 'basic functionality', but it's obviously something many people will run into and it would be good to fix it if at all possible (adamw, 16:27:05)
    4. moving to proposed FEs (adamw, 16:28:45)

  5. (1382820) Xfce is missing some NetworkManager's libs (adamw, 16:28:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1382820 (adamw, 16:28:52)
    2. Proposed Freeze Exceptions, LiveCD - Xfce, NEW (adamw, 16:28:53)
    3. AGREED: 1382820 - AcceptedFreezeException (Final) - we'd be fine with a tested change like this for Xfce after freeze. (adamw, 16:32:50)

  6. (1188774) [anaconda] white screen on external monitor attached to a Lenovo ThinkPad T400 when docked and lid closed (adamw, 16:33:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1188774 (adamw, 16:33:24)
    2. Proposed Freeze Exceptions, metacity, NEW (adamw, 16:33:24)
    3. AGREED: 1188774 - punt (delay decision) - we don't think it makes sense to make a decision on this without a better idea of what any potential fix would look like and how disruptive it would be (adamw, 16:41:48)

  7. (1332266) systemd-logind does not verify if system has resume device defined when checking if can.hibernate or can.hybridsleep (adamw, 16:41:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1332266 (adamw, 16:41:56)
    2. Proposed Freeze Exceptions, systemd, NEW (adamw, 16:42:34)
    3. AGREED: 1332266 - AcceptedFreezeException (Final) - following the F24 decision, as neither the bug nor the relevant criteria have changed, we accept this as an FE (adamw, 16:52:33)

  8. (1363915) soas f25 liveuser no longer logs in in live (adamw, 16:53:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1363915 (adamw, 16:53:25)
    2. Proposed Freeze Exceptions, sugar, ON_QA (adamw, 16:53:34)
    3. AGREED: 1363915 - AcceptedFreezeException (Final) - this is a major issue in a non-blocking live image, so a clear freeze exception (adamw, 16:59:16)
    4. moving on to selected accepted blockers (adamw, 17:02:07)

  9. (1383890) blivet.errors.DeviceError: ('cannot replace active format', 'sdc1') (adamw, 17:02:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1383890 (adamw, 17:02:14)
    2. Accepted Blocker, anaconda, NEW (adamw, 17:02:14)
    3. AGREED: 1383890 - RejectedBlocker (Final) - with anaconda team's input that this isn't really a supported scenario and the fact that it's more conditional than we thought and there are many possible workarounds, we now consider this not to be a blocker (adamw, 17:06:37)

  10. (1375504) VM screen is often black after boot in gnome-boxes (adamw, 17:08:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1375504 (adamw, 17:08:34)
    2. Accepted Blocker, gnome-boxes, NEW (adamw, 17:08:35)
    3. AGREED: 1375504 - RejectedBlocker (Final) - we're not sure if this bug is actually fixed, but as per #c8, it does not appear to be affecting typical OOTB Boxes use any more (adamw, 17:21:07)

  11. Open floor (adamw, 17:24:25)


Meeting ended at 17:31:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (154)
  2. cmurf (36)
  3. jkurik (26)
  4. coremodule (25)
  5. tenk (10)
  6. zodbot (9)
  7. satellit (4)
  8. dowdle (1)
  9. elliot007 (1)


Generated by MeetBot 0.1.4.