f23-blocker-review
MINUTES

#fedora-blocker-review: F23-blocker-review

Meeting started by roshi at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:11)
  2. Introduction (roshi, 16:03:20)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:20)
    2. We'll be following the process outlined at: (roshi, 16:03:25)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:27)
    4. The bugs up for review today are available at: (roshi, 16:03:30)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:32)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:35)
    7. https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria (roshi, 16:03:37)
    8. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria (roshi, 16:03:40)
    9. https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria (roshi, 16:03:43)

  3. (1263677) it's very easy to end up with a partially-upgraded system (roshi, 16:03:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1263677 (roshi, 16:03:54)
    2. Proposed Blocker, dnf-plugin-system-upgrade, NEW (roshi, 16:03:57)
    3. AGREED: - 1263677 - AcceptedBlocker Final - This bug is a conditional violation of the following Beta criterion: "The upgraded system must meet all release criteria." This bug brings up some policy questions that we think should be discussed by fesco to find a solution. (roshi, 16:14:44)

  4. (1245838) Upgrade to F23 crashes early in upgrade boot (roshi, 16:14:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1245838 (roshi, 16:14:53)
    2. Proposed Blocker, fedup, MODIFIED (roshi, 16:14:53)
    3. AGREED: - 1245838 - RejectedBlocker Final - This bug seems to be resolved for end users. Providing that dnf-plugin-system-upgrade is stable for all supported releases, there's no reason to keep this as a blocker (upgrade.img files won't cause problems in that case). (roshi, 16:21:36)

  5. (1264904) "Log out" from gnome-shell causes complete system lock-up (roshi, 16:21:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1264904 (roshi, 16:21:46)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 16:21:49)
    3. AGREED: - 1264904 - AcceptedBlocker Final - This bug violates the following Beta criterion: "Shutting down, logging out and rebooting must work using standard console commands and the mechanisms offered (if any) by all release-blocking desktops." (roshi, 16:25:47)

  6. (1263570) Selinux prevents system from rebooting after update to new policy (roshi, 16:26:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1263570 (roshi, 16:26:36)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 16:26:39)
    3. AGREED: - 1263570 - Punt Final - We'd like some more information on if this bug is still an issue before we vote on it. (roshi, 16:33:54)

  7. (1264872) Fedora 23 Workstation x86_64 Beta-1 fails to boot (roshi, 16:34:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1264872 (roshi, 16:34:08)
    2. Proposed Blocker, xorg-x11-drv-nouveau, NEW (roshi, 16:34:11)
    3. AGREED: - 1264872 - Punt Final - We need some more information to determine how hardware specific this is. (roshi, 16:39:31)

  8. Open Floor (roshi, 16:39:47)


Meeting ended at 16:46:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (89)
  2. adamw (41)
  3. tflink (24)
  4. danofsatx (10)
  5. Southern_Gentlem (5)
  6. sgallagh (4)
  7. zodbot (4)
  8. mclasen___ (2)
  9. satellit_e (2)


Generated by MeetBot 0.1.4.