f23-blocker-review
MINUTES

#fedora-blocker-review: F23-blocker-review

Meeting started by roshi at 16:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:05)
  2. Introduction (roshi, 16:01:40)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:01:40)
    2. We'll be following the process outlined at: (roshi, 16:01:44)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:01:46)
    4. The bugs up for review today are available at: (roshi, 16:01:49)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:01:51)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:01:54)
    7. https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria (roshi, 16:01:56)
    8. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria (roshi, 16:01:59)
    9. https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria (roshi, 16:02:02)

  3. (1258569) SElinux kickstart directive and cli directive not honoured (roshi, 16:03:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1258569 (roshi, 16:03:32)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:03:34)
    3. https://rhinstaller.github.io/anaconda/boot-options.html#inst-selinux (kparal, 16:06:42)
    4. AGREED: - 1258569 - RejectedBlocker Beta - This bug doesn't violate the criteria. If the "noselinux" flag doesn't work, please repropose. (roshi, 16:08:35)

  4. (1258236) mouse scroll wheel no longer works after upgrade f22->f23 (roshi, 16:09:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1258236 (roshi, 16:09:14)
    2. Proposed Blocker, gtk3, MODIFIED (roshi, 16:09:16)
    3. AGREED: - 1258236 - RejectedBlocker AcceptedFreezeException Beta - This bug doesn't violate any criteria so isn't considered a blocker. However, if there's a patch to test, we'd consider letting the fix in during freeze. (roshi, 16:12:48)

  5. (1244394) Upgrade stuck on script (roshi, 16:12:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1244394 (roshi, 16:12:55)
    2. Proposed Blocker, initial-setup, NEW (roshi, 16:12:56)
    3. http://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria#Updates (danofsatx, 16:15:17)
    4. AGREED: - 1244394 - AcceptedFreezeException Beta - This bug still needs some testing to determine blocker status. However, we'd like to see a fix for this during freeze. (roshi, 16:39:12)

  6. (1262599) Fedora 23 artwork (background/wallpaper) not applied by default (roshi, 16:39:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1262599 (roshi, 16:39:47)
    2. Proposed Blocker, f23-kde-theme, NEW (roshi, 16:39:50)
    3. AGREED: - 1262599 - AcceptedBlocker Final - This bug is a clear violation of the following criterion: "The proposed final Fedora artwork must be included and used as the background on release-blocking desktops. All Fedora artwork visible in critical path actions on release-blocking desktops must be consistent with the proposed final theme." (roshi, 16:42:21)

  7. (1262600) Plasma live session notifies for available updates (roshi, 16:42:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1262600 (roshi, 16:42:32)
    2. Proposed Blocker, plasma-pk-updates, NEW (roshi, 16:42:35)
    3. AGREED: - 1262600 - AcceptedBlocker Final - This bug is a clear violation of the following criterion: "Release-blocking desktops must notify the user of available updates, but must not do so when running as a live image." (roshi, 16:45:01)

  8. (1261721) preexisting btrfs snapshot cannot be assigned as mountpoint for new installation (roshi, 16:45:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1261721 (roshi, 16:45:08)
    2. Proposed Blocker, python-blivet, NEW (roshi, 16:45:11)
    3. AGREED: - 1261721 - RejectedBlocker Final - This bug doesn't violate any criteria and is not considered a blocker. (roshi, 16:53:43)

  9. (1262484) Fedora 21 doesn't contain F23 gpg keys: upgrade with dnf fails (roshi, 16:54:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1262484 (roshi, 16:54:11)
    2. Proposed Freeze Exceptions, fedora-release, ON_QA (roshi, 16:54:13)
    3. AGREED: - 1262484 - RejectedFreezeException Beta - There's no need for an FE to get this fixed, as it's an F21 issue. (roshi, 16:58:10)

  10. Accepted Blocker Review (roshi, 17:00:49)
  11. (1260318) TypeError: uid should be integer, not str (roshi, 17:00:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1260318 (roshi, 17:00:50)
    2. Accepted Blocker, anaconda, MODIFIED (roshi, 17:00:50)

  12. (1260394) plasma-desktop and plasma-workspace packages break KDE session loading (roshi, 17:03:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1260394 (roshi, 17:03:33)
    2. Accepted Blocker, plasma-desktop, NEW (roshi, 17:03:36)
    3. adamw and sgallagh are following up with KDE and DNF teams, at least a workaround for this should be viable easily enough (adamw, 17:10:48)

  13. Open Floor (roshi, 17:11:12)


Meeting ended at 17:18:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (113)
  2. adamw (94)
  3. sgallagh (79)
  4. danofsatx (34)
  5. kalev (27)
  6. kparal (22)
  7. pschindl (14)
  8. garretraziel (7)
  9. jkurik (5)
  10. zodbot (5)
  11. satellit_e (5)
  12. nirik (3)
  13. satellit (2)


Generated by MeetBot 0.1.4.