f23-blocker-review
MINUTES

#fedora-blocker-review: F23-blocker-review

Meeting started by roshi at 16:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:01:13)
  2. Introduction (roshi, 16:03:33)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:34)
    2. We'll be following the process outlined at: (roshi, 16:03:37)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:40)
    4. The bugs up for review today are available at: (roshi, 16:03:42)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:45)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:47)
    7. https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria (roshi, 16:03:50)
    8. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria (roshi, 16:03:53)
    9. https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria (roshi, 16:03:56)

  3. (1256712) System freezes after login when monitor is connected to docking station of laptop (roshi, 16:04:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1256712 (roshi, 16:04:39)
    2. Proposed Blocker, xorg-x11-drv-intel, NEW (roshi, 16:04:41)
    3. AGREED: - 1256712 - AcceptedBlocker Beta - This bug is a conditional violation of the following Beta criterion: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility." (roshi, 16:17:46)

  4. (1255066) inst.sshd option doesn't work i. e. sshd fails to start during installation (roshi, 16:19:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1255066 (roshi, 16:19:25)
    2. Proposed Blocker, anaconda, POST (roshi, 16:19:30)
    3. AGREED: - 1255066 - RejectedBlocker Final - This bug doesn't violate any criterion and is already accepted as an FE for Beta so is not a blocker for Final. (roshi, 16:28:37)

  5. (1257637) Empty f23-branch in Zanata (roshi, 16:28:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1257637 (roshi, 16:28:49)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:28:49)
    3. AGREED: - 1257637 - AcceptedBlocker Final - This bug is a violation of the following Final criterion: "The installer must correctly display all sufficiently complete translations available for use." (roshi, 16:34:20)

  6. (1255175) useradd -R reads /etc/login.defs from outside of the chroot (roshi, 16:34:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1255175 (roshi, 16:34:36)
    2. Proposed Blocker, shadow-utils, MODIFIED (roshi, 16:34:38)
    3. AGREED: - 1255175 - RejectedBlocker Final - This bug does not violate any criteria and is not considered a blocker. (roshi, 16:42:25)

  7. Open Floor (roshi, 16:42:31)
    1. AGREED: - 681250 - RejectedBlocker Final - This bug has a long and sordid history. Relying on past decisions and the arguments from #Comment 32, we're rejected this bugs status as a blocker. Please promote the existing anaconda warning to an Error and submit for a string freeze exception. (roshi, 17:00:39)


Meeting ended at 17:04:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (97)
  2. kparal (54)
  3. adamw (34)
  4. sgallagh (15)
  5. jkurik (15)
  6. pschindl (11)
  7. zodbot (4)
  8. linux-modder (3)
  9. satellit_e (1)
  10. satellit (0)


Generated by MeetBot 0.1.4.