f23-blocker-review
MINUTES

#fedora-blocker-review: F23-blocker-review

Meeting started by roshi at 16:03:59 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:04:00)
  2. Introduction (roshi, 16:05:27)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:05:27)
    2. We'll be following the process outlined at: (roshi, 16:05:31)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:05:33)
    4. The bugs up for review today are available at: (roshi, 16:05:36)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:05:38)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:05:41)
    7. https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria (roshi, 16:05:43)
    8. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria (roshi, 16:05:46)
    9. https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria (roshi, 16:05:49)

  3. (1236937) fstab is malformed, system doesn't assemble correctly at boot (roshi, 16:06:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1236937 (roshi, 16:06:29)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:06:32)
    3. AGREED: - 1236937 - AcceptedBlocker Alpha - This bug is a clear violation of the following Alpha criteria: "The installed system must be able to download and install updates with the default console package manager." (roshi, 16:11:38)

  4. (1208092) Mock should not umount my mounts (roshi, 16:11:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1208092 (roshi, 16:11:48)
    2. Proposed Blocker, mock, NEW (roshi, 16:11:48)
    3. AGREED: - 1208092 - AcceptedBlocker - As this bug breaks image generation, it is accepted as a blocker. (roshi, 16:18:05)

  5. (1224561) lvm2 can't be installed with generic-release (roshi, 16:19:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1224561 (roshi, 16:20:00)
    2. Proposed Blocker, lvm2, ASSIGNED (roshi, 16:20:02)
    3. https://lists.fedoraproject.org/pipermail/remixes/ (adamw, 16:42:56)
    4. AGREED: - 1224561 - RejectedBlocker Final - This bug doesn't violate any current criteria. Parties interested in remixes and this bug should start a discussion on list regarding the drafting of a potential criteria to cover this case. (roshi, 16:45:39)

  6. Open Floor (roshi, 16:45:45)
    1. https://www.youtube.com/watch?v=552P7TXRt7w if you want to watch it (roshi, 16:46:19)


Meeting ended at 16:50:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (85)
  2. adamw (51)
  3. kparal (17)
  4. brunowolff (12)
  5. danofsatx (12)
  6. nirik (10)
  7. garretraziel (7)
  8. zodbot (5)
  9. lbrabec (2)
  10. satellit (1)


Generated by MeetBot 0.1.4.