f22-blocker-review
MINUTES

#fedora-blocker-review: F22-blocker-review

Meeting started by roshi at 16:02:15 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:02:16)
  2. Change blocker review time discussion (roshi, 16:05:41)
    1. AGREED: Hold next blocker review on Monday 2014-01-12 (roshi, 16:12:36)

  3. Introduction (roshi, 16:14:27)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:14:28)
    2. We'll be following the process outlined at: (roshi, 16:14:31)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:14:34)
    4. The bugs up for review today are available at: (roshi, 16:14:36)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:14:39)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:14:41)
    7. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 16:14:44)
    8. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 16:14:47)
    9. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 16:14:50)

  4. (1169019) UnicodeDecodeError: 'ascii' codec can't decode byte 0xe4 in position 11: ordinal not in range(128) (roshi, 16:15:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1169019 (roshi, 16:15:10)
    2. Proposed Blocker, anaconda, ASSIGNED (roshi, 16:15:13)
    3. AGREED: - 1169019 - AcceptedBlocker - This bug is a conditional violation of the Alpha criterion: The installer must be able to complete an installation to a single disk using automatic partitioning. (roshi, 16:27:01)

  5. (1179362) boot.iso installs result in console login (roshi, 16:30:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1179362 (roshi, 16:30:55)
    2. Proposed Blocker, anaconda, ASSIGNED (roshi, 16:30:56)
    3. AGREED: - 1179362 - AcceptedBlocker - This bug is a clear violation of the Alpha Package Sets criterion: When doing a graphical install using the dedicated installer images, the installer must be able to install each of the release blocking desktops, as well as the minimal package set. (roshi, 16:35:49)

  6. (1170803) calls e2fsck on all ext volumes, provides no status indicator, and hangs indefinitely if e2fsck doesn't exit (roshi, 16:36:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1170803 (roshi, 16:36:08)
    2. Proposed Blocker, e2fsprogs, NEW (roshi, 16:36:11)
    3. AGREED: - 1170803 - RejectedBlocker - This bug doesn't clearly violate any criteria and looks to be getting worked on either way. Please repropose if it's found to violate another criterion. (roshi, 16:54:50)
    4. http://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria#Initialization_requirements (roshi, 16:55:24)

  7. (1166598) going back to installation destination picker swaps partitions on disks (roshi, 16:55:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1166598 (roshi, 16:55:40)
    2. Proposed Blocker, anaconda, ASSIGNED (roshi, 16:55:42)
    3. http://plantpoweredkitchen.com/recipes/recipe-mac-oh-geez/ (danofsatx|w, 17:01:11)
    4. AGREED: - 1166598 - Punt - It's not clear where this bug or the fix currently stands. Punting until we have more information. (roshi, 17:12:00)

  8. (1177988) ConfigError: Repository updates has no mirror or baseurl set. (roshi, 17:12:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1177988 (roshi, 17:12:11)
    2. Proposed Blocker, anaconda, ASSIGNED (roshi, 17:12:14)
    3. AGREED: - 1177988 - AcceptedBlocker - This bug violates the Beta criterion: The installer must be able to complete a scripted installation which duplicates the default interactive installation as closely as possible. (roshi, 17:20:55)

  9. (1170800) Please stop overwriting anaconda's stylesheet (roshi, 17:20:59)
    1. Proposed Blocker, fedora-productimg-server, NEW (roshi, 17:21:00)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1170800 (roshi, 17:21:02)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1176411 (adamw, 17:23:33)
    4. AGREED: - 1170800 - AcceptedBlocker - This bug breaks keyboard usage for installation, and thus is a conditional violation of the following Final criterion: Installer must be able to complete an installation. (roshi, 17:29:56)

  10. (1170788) [abrt] gnome-shell: check_fontmap_changed(): gnome-shell killed by SIGSEGV (roshi, 17:30:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1170788 (roshi, 17:30:04)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 17:30:06)
    3. AGREED: - 1170788 - Punt - This bug might have gone stale in the past month. Will revisit next week after we've attempted to reproduce with more recent media. (roshi, 17:35:53)

  11. (1175847) Missing high contrast icon for Documents (roshi, 17:36:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1175847 (roshi, 17:36:03)
    2. Proposed Blocker, gnome-themes-standard, NEW (roshi, 17:36:03)
    3. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria#Default_application_functionality (adamw, 17:41:44)
    4. AGREED: - 1175847 -AcceptedBlocker - This bug is a clear violation of the Default application functionality criterion: All applications installed by default in Fedora Workstation must comply with each MUST and MUST NOT guideline in the Applications and Launchers policy. (roshi, 17:44:28)

  12. Open Floor (roshi, 17:44:43)


Meeting ended at 17:48:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (193)
  2. sgallagh (43)
  3. danofsatx|w (32)
  4. kparal (25)
  5. pschindl (23)
  6. adamw (20)
  7. brunowolff (20)
  8. apatel (8)
  9. satellit_e (7)
  10. zodbot (4)
  11. mccann2 (3)
  12. nirik (1)


Generated by MeetBot 0.1.4.