f20alpha-blocker-review-5
MINUTES

#fedora-blocker-review: f20alpha-blocker-review-5

Meeting started by tflink at 16:01:43 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:01:44)
  2. Introduction (tflink, 16:04:31)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and freeze exception bugs. (tflink, 16:04:36)
    2. We'll be following the process outlined at: (tflink, 16:04:43)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 16:04:44)
    4. The bugs up for review today are available at: (tflink, 16:04:50)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 16:04:50)
    6. The criteria for release blocking bugs can be found at: (tflink, 16:04:54)
    7. https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria (tflink, 16:04:54)
    8. Up for review today, we have: (tflink, 16:05:01)
    9. 1 Proposed Blockers (tflink, 16:05:07)
    10. 10 Accepted Blockers (tflink, 16:05:08)
    11. 6 Proposed Freeze Exceptions (tflink, 16:05:08)
    12. 8 Accepted Freeze Exceptions (tflink, 16:05:08)

  3. (1006539) SIGSEGV - ~NonSharedCharacterBreakIterator () from /lib/libQtWebKit.so.4 (tflink, 16:08:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1006539 (tflink, 16:08:06)
    2. Proposed Blocker, qtwebkit, NEW (tflink, 16:08:09)
    3. AGREED: 1006539 - RejectedBlocker AcceptedFreezeException - While not a great situation to be in, this is only on ARM and could be fixed with an update post-release as it doesn't affect lives. Rejected as a blocker for F20 alpha but a tested fix would be considered past freeze. (tflink, 16:18:16)

  4. (1005198) IndexError: list index out of range (tflink, 16:19:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1005198 (tflink, 16:19:29)
    2. Proposed Freeze Exceptions, anaconda, MODIFIED (tflink, 16:19:29)
    3. AGREED: 1005198 - AcceptedFreezeException - This can cause crashes during install under the right network conditions and while it doesn't qualify as a release blocking bug, a tested fix would be considered past freeze. (tflink, 16:24:47)

  5. (1002436) gnome-intial-setup offers “anthy” after an installation performed in Japanese, not kkc (tflink, 16:25:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1002436 (tflink, 16:25:03)
    2. Proposed Freeze Exceptions, gnome-initial-setup, ON_QA (tflink, 16:25:06)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=948117 (tflink, 16:28:53)
    4. AGREED: 1002436 - AcceptedFreezeException - This is more of a polish issue for japanese language installs but it can't be fixed with an update and a tested fix would be considered past freeze. (tflink, 16:31:27)

  6. (1006375) Incorrect arches / ovirt-node has broken dependencies in the F-20 tree (tflink, 16:32:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1006375 (tflink, 16:32:21)
    2. Proposed Freeze Exceptions, ovirt-node, ASSIGNED (tflink, 16:32:24)
    3. AGREED: 1006375 - AcceptedFreezeException - This doesn't affect compose and is a request from a derivative project (ovirt-node) so they can do a release soon. A tested updated would be considered past freeze. (tflink, 16:35:09)

  7. (1005338) rdesktop missing dependency on libgssglue (tflink, 16:35:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1005338 (tflink, 16:35:17)
    2. Proposed Freeze Exceptions, rdesktop, ON_QA (tflink, 16:35:17)
    3. AGREED: 1005338 - AcceptedFreezeException - This is a blocking issue (dep resolving and compose problem) for a non-release-blocking spin (FEL) and a tested fix would be considered past freeze. (tflink, 16:37:39)

  8. (1006230) pretrans scriplet uses shell commands (tflink, 16:37:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1006230 (tflink, 16:37:46)
    2. Proposed Freeze Exceptions, sagemath, MODIFIED (tflink, 16:37:47)
    3. AGREED: 1006230 - AcceptedFreezeException - Breaks compose for a non-release-blocking spin (scientific) and a tested fix would be considered past freeze. (tflink, 16:42:14)

  9. Open Floor (tflink, 16:45:32)
    1. Fedora 20 alpha go/no-go is tomorrow - 2013-09-11 @ 17:00 UTC (tflink, 16:49:15)


Meeting ended at 16:49:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (121)
  2. kparal (24)
  3. jreznik (15)
  4. roshi (12)
  5. spstarr_work (8)
  6. pwhalen (7)
  7. mkrizek (7)
  8. pschindl (7)
  9. Viking-Ice (4)
  10. zodbot (3)


Generated by MeetBot 0.1.4.