f20alpha-blocker-review-1
MINUTES

#fedora-blocker-review: f20alpha-blocker-review-1

Meeting started by tflink at 16:01:31 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:01:31)
  2. Introduction (tflink, 16:06:59)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and freeze exception bugs. (tflink, 16:07:06)
    2. We'll be following the process outlined at: (tflink, 16:07:11)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 16:07:11)
    4. The bugs up for review today are available at: (tflink, 16:07:17)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 16:07:17)
    6. The criteria for release blocking bugs can be found at: (tflink, 16:07:25)
    7. https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria (tflink, 16:07:25)
    8. Up for review today, we have: (tflink, 16:07:30)
    9. 5 Proposed Blockers (tflink, 16:07:58)
    10. 0 Accepted Blockers (tflink, 16:07:58)
    11. 0 Proposed Freeze Exceptions (tflink, 16:07:58)
    12. Proposed Blocker, anaconda, NEW (tflink, 16:08:39)

  3. (901917) rescue a fedora system mode doesn't recognize luks installation (tflink, 16:08:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=901917 (tflink, 16:08:46)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:08:49)
    3. AGREED: 901917 - RejectedBlocker (alpha) AcceptedFreezeException (alpha) AcceptedBlocker (beta) - Violates the following F20 beta release criterion: "The rescue mode of the installer must be able to detect and mount any installation performed according to the applicable criteria, and provide a shell with access to utilities capable of performing typical recovery operations." (tflink, 16:12:02)

  4. (997690) SizeNotPositiveError: bytes= param must be >=0 (tflink, 16:12:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=997690 (tflink, 16:12:10)
    2. Proposed Blocker, anaconda, POST (tflink, 16:12:10)
    3. AGREED: 997690 - AcceptedBlocker - Violates the following F20 alpha release criterion: "The installer must be able to complete an installation to a single disk using automatic partitioning." (tflink, 16:19:08)

  5. (985342) illegal instructions with glibc-2.17.90 on armv7hl (tflink, 16:19:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=985342 (tflink, 16:19:21)
    2. Proposed Blocker, glibc, ASSIGNED (tflink, 16:19:23)
    3. AGREED: 985342 - AcceptedBlocker - Violates the following F20 alpha release criterion for trimslice (and potentially others): "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility." (tflink, 16:30:43)

  6. (979174) initial-setup-text.service does not run on console (tflink, 16:30:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=979174 (tflink, 16:30:56)
    2. Proposed Blocker, initial-setup, NEW (tflink, 16:30:59)
    3. AGREED: 979174 - RejectedBlocker (alpha) AcceptedFreezeException (alpha) AcceptedBlocker (beta) - Violates the following F20 beta release criterion for many headless minimal arm installs: "The installer must be able to complete an installation using the serial console interface." (tflink, 16:53:46)

  7. (997149) task systemd-udevd:757 blocked for more than 120 seconds. (tflink, 16:54:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=997149 (tflink, 16:54:05)
    2. Proposed Blocker, kernel, MODIFIED (tflink, 16:54:07)
    3. the blocker proposal was transferred to 997149 when 983319 was closed as a dupe - that bug has been re-opened and the proposal for release blocking status moved back (tflink, 17:00:58)

  8. (983319) Install gets stuck returning from Installation Destination spoke (tflink, 17:02:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=983319 (tflink, 17:02:13)
    2. Proposed Blocker, anaconda, ASSIGNED (tflink, 17:02:16)
    3. AGREED: 983319 - AcceptedBlocker - Violates the following F20 alpha release criterion: "The installer must be able to complete an installation using any supported locally connected storage interface." (tflink, 17:07:23)

  9. Open Floor (tflink, 17:08:15)


Meeting ended at 17:16:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (140)
  2. adamw (98)
  3. pwhalen (28)
  4. kparal (24)
  5. Viking-Ice (19)
  6. dgilmore (18)
  7. pschindl (10)
  8. zodbot (6)
  9. mkrizek (6)
  10. jreznik (3)
  11. nonamedotc (2)
  12. nirik (1)


Generated by MeetBot 0.1.4.