fedora-audio
LOGS
22:07:15 <Lurimax> #startmeeting
22:07:15 <zodbot> Meeting started Mon Jul 23 22:07:15 2012 UTC.  The chair is Lurimax. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:07:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:07:29 <Lurimax> #topic Recap from previous meeting
22:07:39 <Lurimax> First of all; Roll call!
22:07:48 <bsjones> Aye
22:07:52 <Lurimax> Aye
22:07:55 <Lurimax> ok
22:08:08 <Lurimax> #link http://jvlomax.fedorapeople.org/fedora-audio/2012/fedora-audio.2012-07-09-23.24.html
22:08:34 <Lurimax> the minutes from the previous meeting if you need to have a look
22:08:45 <bsjones> ta
22:09:37 <Lurimax> action 1: you were following up on the latest gcc build in rawhide
22:09:47 <bsjones> I think the jack bug may be fixed -  did some tested today and they seemd ok, but not on my primary audio machine
22:10:01 <Lurimax> But there is movement at the very leasdt?
22:10:04 <Lurimax> *least
22:10:06 <bsjones> gcc is 4.7.1 in rawhide at the moment
22:10:31 <bsjones> either way the version in rawhide doesn't exibit the problem so no blocker for us there
22:10:40 <Lurimax> sweet
22:11:02 <Lurimax> Now we can roll all the jack software we want?
22:11:22 <bsjones> yeah I think so.
22:11:47 <Lurimax> #info The jack bug seems to have been resolved
22:11:58 <bsjones> was a few rosegarden bugs that come up this week but they seem to be resolved
22:12:09 <Lurimax> we will get to test it on the test day
22:12:33 <Lurimax> yeah, seemed like you got it sorted :)
22:13:08 <Lurimax> ParadoxGuitaris and crantila are not here, so we don't know anything about their action items
22:13:20 <bsjones> sure
22:13:55 <Lurimax> I have talked with the spins team and we are on track like we should be. There is actually another GSoC spin, and they are behind us in devekopment
22:14:07 <bsjones> cool
22:14:25 <bsjones> any feedback yet on the kickstart?
22:14:31 <Lurimax> nope
22:14:48 <Lurimax> It can take some time. The spins team is a litle thin atm
22:15:29 <bsjones> everyone busy with the fedroa 18 rebuild i guess
22:15:41 <Lurimax> I haven't craeted launchers just yet, but i have edited the kickstart menu in KDE to include the most essential app in it's favorites
22:15:43 <bsjones> I got three outstanding builds to fix myself
22:16:00 <bsjones> cool
22:16:14 <Lurimax> i was lucky, someone fixed mine :p
22:16:24 <bsjones> is it hard to set default themes etc assuming we decide on them (and come up with art etc)
22:16:46 <Lurimax> Still waiting on an answer to that
22:17:40 <Lurimax> I have started the audio controll app, and it's almost ready for an alpha release
22:17:57 <Lurimax> and i'm hosting composes of the spin that are built every night
22:18:20 <Lurimax> I think that covers all the action items from the last meeting
22:18:32 <bsjones> ok cool
22:18:48 <Lurimax> any qestions or comments about the last meeting?
22:19:14 <bsjones> nope
22:19:16 <Lurimax> #topic Test day(s)
22:19:31 <Lurimax> Are you going to be there for the test day on thursday?
22:19:50 <bsjones> yeah
22:20:33 <Lurimax> good :) What would be a good start time do you think?
22:20:44 <bsjones> I'd like to note that without rtirq it will be rather a formality. You might want to give us some pinters of what else you'd like us too look for
22:21:14 <Lurimax> #link https://fedoraproject.org/wiki/Audio_creation_spin_development#Test_day
22:21:20 <bsjones> just make it all day. Have an area in the wiki where we can add results
22:21:37 <Lurimax> I'm going to make that on thursday :)
22:22:05 <Lurimax> As long as the test cases run clean, i will be happy for now
22:22:13 <bsjones> it will get more formal down the track
22:22:17 <Lurimax> jupp
22:22:29 <Lurimax> This is a very informal test day
22:22:50 <Lurimax> i have submited a request to have an official test day on the 23rd of august
22:22:50 <bsjones> I'm not sure the spins team is going to like your firstboot hack :(
22:23:13 <Lurimax> me neither, but i mentioned it to them and they haven't said anything back yet
22:23:25 <bsjones> ok
22:23:47 <Lurimax> #link https://fedoraproject.org/wiki/QA/Fedora_18_test_days
22:24:28 <Lurimax> #link https://fedorahosted.org/fedora-qa/ticket/300
22:24:36 <Lurimax> Hopefully we will get that day
22:25:15 <bsjones> cool'
22:25:47 <Lurimax> and we need to talk about that test day. Blogs, social media, cat, dogs, neighbours
22:25:55 <Lurimax> everyone needs to know
22:26:13 <bsjones> yep
22:26:43 <Lurimax> I think that's it for test days
22:27:06 <bsjones> ok
22:27:09 <Lurimax> #topic known bugs
22:27:17 <Lurimax> Have you tried the spin any?
22:27:24 <bsjones> only live at this stage
22:27:34 <bsjones> it seemed to work OK
22:27:38 <Lurimax> on hardware?
22:27:42 <bsjones> yeah
22:27:46 <Lurimax> godd
22:27:48 <Lurimax> *goos
22:27:51 <Lurimax> *good
22:28:00 <bsjones> can't say I really pushed it to the limit though
22:28:05 <bsjones> and had only one sound device
22:28:15 <Lurimax> i have only tried it in qemu, so i don't have much to say yet
22:28:30 <Lurimax> i need to find my usb pen so i can try it
22:29:03 <Lurimax> I bought myself some more audio equpment to try out with the spin. Shold be here in time for thursday :)
22:29:04 <bsjones> I've set aside some space on my production machine to give it a go. It will have at least four devices (one of which I use for primary audio)
22:29:09 <bsjones> cool
22:29:16 <Lurimax> nice
22:29:58 <Lurimax> We had some response to the spin on the mailing list, but most of it was themeing/interface related
22:30:19 <Lurimax> So i can't really think of any outstanding bugs?
22:30:42 <imalone> There are maybe a couple of themeing issues, menu items were nearly invisible for me...
22:30:51 <bsjones> ther is the /dev/snd/seq bug still kicking around but I'd expect it to be fixed by F18
22:31:14 <imalone> ... also guitarix spinners behave oddly.
22:31:31 <Lurimax> interesting
22:32:02 <Lurimax> Why were the menu items nearly invisible? was it color, size, etc....
22:32:19 <imalone> Colour.
22:32:34 <imalone> Can fill out details on the mailing list.
22:32:46 <Lurimax> Could that be something in KDE doing it, or is it something we have done?
22:33:19 <imalone> KDE I think, can check into it after the meeting.
22:33:41 <bsjones> #link https://bugzilla.redhat.com/show_bug.cgi?id=827655 this is still outstanding
22:33:43 <Lurimax> sure, thanks :)
22:34:40 <bsjones> just added FedoraAudio to it
22:34:52 <Lurimax> #info bug 827655 is outstanding
22:34:54 <bsjones> I'll ping the mfor an update
22:35:29 <Lurimax> #action bsjones will follow up /dev/snd/seq bug
22:36:05 <Lurimax> any other known issues?
22:36:32 <bsjones> not here
22:36:51 <Lurimax> #topic etc.
22:37:07 <bsjones> I've got a guitarix upate which should be in stable by the test day
22:37:26 <bsjones> so imalone, if you could check if it fixes your silder issue then
22:37:26 <Lurimax> #info topic "audio control application" is dropped
22:37:46 <imalone> Great, thanks.
22:38:07 <bsjones> ok - we can talk more about the audio app tomorrow lurimax - I will online AM-> mid afternoon
22:38:32 <Lurimax> I'm going to try to finish it far an alpha tomorrow.
22:39:31 <Lurimax> shouldn't need too much more. I'm creating a "--desktop-mode" and "--studio-mode" arguments tomorrow
22:39:56 <Lurimax> it's just that and checking for jack-dbus that's missing
22:40:31 <bsjones> yep - you'll need to think about a build system etc as well (nothing too fancy)
22:40:45 <bsjones> for when you package it
22:41:56 <Lurimax> I know nothing about the sort, so I'll have to read up on that too :)
22:42:40 <Lurimax> I think that's it for the meeting
22:43:15 <bsjones> I'm good - happy for people on the list o keep pushing around theme ideas etc
22:43:20 <Lurimax> #endmeeting