standup
MINUTES

#fedora-aaa: standup

Meeting started by abompard at 09:16:59 UTC (full logs).

Meeting summary

  1. ryanlerch (abompard, 09:18:35)
  2. sfinn (abompard, 09:21:56)
  3. scoady (abompard, 09:23:51)
  4. jrichardson (abompard, 09:26:15)
  5. abompard (abompard, 09:28:39)
    1. for reference: https://vcrpy.readthedocs.io/en/latest/usage.html (abompard, 09:31:11)
    2. ACTION: relrod will review and prioritize the user stories backlog (abompard, 09:32:44)
    3. ACTION: sfinn is looking at an alternative time for sprint planning (abompard, 09:33:02)

  6. open floor (abompard, 09:33:12)
    1. ryanlerch will be on PTO for a week starting tomorrow evening (his TZ) (abompard, 09:34:11)
    2. ACTION: sfinn and ryanlerch to sync on user stories under review (abompard, 09:35:52)


Meeting ended at 09:36:37 UTC (full logs).

Action items

  1. relrod will review and prioritize the user stories backlog
  2. sfinn is looking at an alternative time for sprint planning
  3. sfinn and ryanlerch to sync on user stories under review


Action items, by person

  1. ryanlerch
    1. sfinn and ryanlerch to sync on user stories under review
  2. sfinn
    1. sfinn is looking at an alternative time for sprint planning
    2. sfinn and ryanlerch to sync on user stories under review


People present (lines said)

  1. abompard (42)
  2. ryanlerch (14)
  3. sfinn (11)
  4. zodbot (9)
  5. scoady (9)
  6. jrichardson (5)


Generated by MeetBot 0.1.4.