standup
MINUTES

#fedora-aaa: standup

Meeting started by abompard at 15:30:59 UTC (full logs).

Meeting summary

  1. Roll call (abompard, 15:31:13)
  2. scoady (abompard, 15:32:24)
  3. relrod (abompard, 15:35:27)
  4. abompard (abompard, 15:37:49)
    1. https://github.com/fedora-infra/securitas/issues/69 (abompard, 15:40:29)

  5. Questions (abompard, 15:42:46)
  6. sfinn (abompard, 15:43:32)
    1. AGREED: before the stand up, add a comment with the status on the user story. On the stand up, when it's you turn share link to the user story, we will review the comment and discuss here if it needs discussion (abompard, 15:57:38)


Meeting ended at 15:57:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abompard (50)
  2. sfinn (25)
  3. scoady (9)
  4. zodbot (8)
  5. relrod (5)
  6. skylink (1)


Generated by MeetBot 0.1.4.