epel
MINUTES

#epel: EPSCo (2015-05-15)

Meeting started by dgilmore at 17:03:00 UTC (full logs).

Meeting summary

  1. init (dgilmore, 17:03:29)
  2. python3 (dgilmore, 17:05:19)
    1. ACTION: dgilmore to add epel-rpm-macros to correct groups for comps and koji (dgilmore, 17:07:42)

  3. meeting time (dgilmore, 17:08:01)
  4. restart epic discussions (dgilmore, 17:10:31)
    1. ACTION: bstinson to talk with smooge and present a plan (dgilmore, 17:12:00)

  5. meeting process (dgilmore, 17:13:40)
    1. AGREED: move the meeting to #fedora-meeting (dgilmore, 17:22:21)

  6. next weeks chair (dgilmore, 17:22:31)
    1. https://fedoraproject.org/wiki/EPEL-meeting-process (nirik, 17:23:54)
    2. Evolution to run next weeks meeting (dgilmore, 17:24:13)

  7. open floor (dgilmore, 17:24:32)
    1. consenus is that we want to support more arches in epel. but we need to come up with a plan and do some testing to implement (dgilmore, 17:54:07)


Meeting ended at 17:57:50 UTC (full logs).

Action items

  1. dgilmore to add epel-rpm-macros to correct groups for comps and koji
  2. bstinson to talk with smooge and present a plan


Action items, by person

  1. bstinson
    1. bstinson to talk with smooge and present a plan
  2. dgilmore
    1. dgilmore to add epel-rpm-macros to correct groups for comps and koji


People present (lines said)

  1. dgilmore (101)
  2. Evolution (32)
  3. nirik (24)
  4. avij (12)
  5. bstinson (10)
  6. rsc (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.