epel
MINUTES

#epel: epel

Meeting started by bstinson at 17:00:24 UTC (full logs).

Meeting summary

  1. Short progress update on python3 (bstinson, 17:02:47)
  2. New day/time for EpSCO meetings (bstinson, 17:06:22)
    1. http://doodle.com/54qpc6q6zgfkwrmp (bstinson, 17:13:24)
    2. AGREED: 1 more meeting on Friday 08-May at 17:00 UTC (bstinson, 17:15:06)

  3. Ticket cleanup (bstinson, 17:15:27)
  4. Restarting the EPIC Discussions (bstinson, 17:28:11)
  5. Open Floor (bstinson, 17:33:13)
    1. AGREED: smooge to chair the 08-May meeting (bstinson, 17:39:49)
    2. http://doodle.com/54qpc6q6zgfkwrmp (bstinson, 17:41:35)


Meeting ended at 17:43:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bstinson (41)
  2. nirik (17)
  3. smooge (10)
  4. Evolution (4)
  5. dgilmore (4)
  6. zodbot (3)
  7. avij (0)


Generated by MeetBot 0.1.4.