council
MINUTES

#council:fedoraproject.org: council

Meeting started by @jflory7:fedora.im at 14:00:11 UTC

Meeting summary

  1. TOPIC:Welcome & hello's (@jflory7:fedora.im, 14:00:33)
  2. TOPIC:Announcements, news, & community updates (@jflory7:fedora.im, 14:05:00)
    1. INFO: !info Aoife Moloney is our new Fedora Operations Architect, official as of last week. Welcome Aoife to the Fedora Council and to the new role! 🎉 (@jflory7:fedora.im, 14:05:34)
    2. LINK: !link https://fedoramagazine.org/introducing-fedora-operations-architect/ (@jflory7:fedora.im, 14:05:44)
    3. LINK: !link https://pagure.io/Fedora-Council/tickets/issue/468 (@jflory7:fedora.im, 14:05:53)
    4. INFO: !info The Fedora DEI Team announced Fedora Appreciation Week which will kick off on Monday, November 6, 2023 and runs until Sunday, November 12, 2023. Read the announcement for details and how to participate. (@jflory7:fedora.im, 14:10:00)
    5. LINK: !link https://communityblog.fedoraproject.org/fedora-appreciation-week-2023/ (@jflory7:fedora.im, 14:10:03)
    6. ACTION: !action @all Please help by writing a Contributor Story on GitLab or sharing favorite photo(s) from your time in Fedora on Fedora Discussion. (@jflory7:fedora.im, 14:10:54)
    7. LINK: !link https://gitlab.com/fedora/dei/stories (@jflory7:fedora.im, 14:10:56)
    8. LINK: !link https://discussion.fedoraproject.org/t/what-are-your-favorite-moments-from-the-fedora-community-share-them-in-photos/93646 (@jflory7:fedora.im, 14:11:02)
    9. INFO: !info The Fedora DEI Team adopted new vision and mission statements. They are now published in the team documentation. (@jflory7:fedora.im, 14:12:21)
    10. LINK: !link https://docs.fedoraproject.org/en-US/dei/#vision (@jflory7:fedora.im, 14:12:23)
    11. INFO: !info F39 was no-go and is now targeted for release on next Tuesday, 31 October 👻 🎃 (@jflory7:fedora.im, 14:15:28)
    12. LINK: !link https://fedorapeople.org/groups/schedule/f-39/f-39-key-tasks.html (@jflory7:fedora.im, 14:15:31)
  3. TOPIC:Ticket-driven discussion (@jflory7:fedora.im, 14:17:46)
    1. INFO: !info Most of the Fedora Council meeting agenda is ticket-driven. Topics and discussions originate as tickets in our Pagure issue tracker. Certain issues are tagged for discussion at Council meetings for follow-up. (@jflory7:fedora.im, 14:19:01)
  4. TOPIC:#462: Council charter update: update Fedora Program Manager to Fedora Operations architect. (@jflory7:fedora.im, 14:19:04)
    1. LINK: !link https://pagure.io/Fedora-Council/tickets/issue/462 (@jflory7:fedora.im, 14:19:09)
    2. LINK: !link https://pagure.io/Fedora-Council/council-docs/pull-request/198 (@jflory7:fedora.im, 14:19:17)
    3. AGREED: !agreed `+6` / `0` / `-0`. The Fedora Council charter change is approved, re: Fedora Operations Architect. The Pull Request will be merged and built in the Fedora Docs ASAP. (@jflory7:fedora.im, 14:28:50)
  5. TOPIC:]]DAILY DOUBLE]] #412: Updating the charter to improve Objectives & #438: Council charter changes (@jflory7:fedora.im, 14:30:01)
  6. TOPIC:[[DAILY DOUBLE\]\] #412: Updating the charter to improve Objectives & #438: Council charter changes (@jflory7:fedora.im, 14:30:06)
    1. LINK: !link https://pagure.io/Fedora-Council/tickets/issue/412 (@jflory7:fedora.im, 14:30:16)
    2. LINK: !link https://pagure.io/Fedora-Council/tickets/issue/438 (@jflory7:fedora.im, 14:30:19)
    3. LINK: !link https://pagure.io/Fedora-Council/council-docs/pull-request/212 (@jflory7:fedora.im, 14:30:27)
    4. AGREED: !agreed `+6` / `0` / `-0`. The Executive Sponsors expansion to the Community Initiatives page is approved. The main changes will be merged now, and a smaller patch to the Fedora Council charter will follow soon. (@jflory7:fedora.im, 14:55:26)
  7. TOPIC:Open floor (@jflory7:fedora.im, 14:55:43)
    1. HALP: !halp Council, please review ticket #361, re: "Approval for "Fedora Atomic" trademark to be used as a collective name for ostree-based desktops." (@jflory7:fedora.im, 15:00:45)
    2. LINK: !link https://pagure.io/Fedora-Council/tickets/issue/361 (@jflory7:fedora.im, 15:00:48)
    3. INFO: !info Consensus seems to be for using a Meeting room going forward. (@jflory7:fedora.im, 15:01:02)
    4. ACTION: !action @jflory7:fedora.im Open a new ticket for the Fedora Council hackfest (@jflory7:fedora.im, 15:01:23)


Meeting ended at 15:02:14 UTC

Action items

  1. !action @all Please help by writing a Contributor Story on GitLab or sharing favorite photo(s) from your time in Fedora on Fedora Discussion.
  2. !action @jflory7:fedora.im Open a new ticket for the Fedora Council hackfest


People present (lines said)

  1. @jflory7:fedora.im (146)
  2. @mattdm:fedora.im (20)
  3. @bookwar:fedora.im (17)
  4. @dcantrell:fedora.im (13)
  5. @jonatoni:fedora.im (11)
  6. @amoloney:fedora.im (8)
  7. @zodbot:fedora.im (5)
  8. @meetbot:fedora.im (2)