cockpit
MINUTES

#cockpit Meeting

Meeting started by andreasn at 13:02:04 UTC (full logs).

Meeting summary

  1. agenda (andreasn, 13:03:51)
  2. Fedora 23 (andreasn, 13:06:57)
    1. https://fedoraproject.org/wiki/Releases/23/Schedule (andreasn, 13:07:43)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1262796 (petervo, 13:09:11)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1262796 (andreasn, 13:09:19)
    4. https://github.com/cockpit-project/cockpit/issues/2775 (stefw, 13:10:22)
    5. https://github.com/cockpit-project/cockpit/issues/2775 (andreasn, 13:10:29)
    6. ACTION: dperpeet will either rebase #2543 or review it as it is (dperpeet, 13:12:07)

  3. iscsi (andreasn, 13:16:57)
    1. ACTION: mvo file tracker bug for iscsi dependencies (mvollmer, 13:17:35)

  4. selinux (andreasn, 13:27:52)
  5. alerts/tasks dashboard (andreasn, 13:38:57)
  6. libvirt based tests (andreasn, 13:43:37)
  7. Continuous delivery update (andreasn, 13:50:10)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2015-5b605ec0cf (stefw, 13:54:16)

  8. Open Floor (andreasn, 13:55:38)
    1. http://files.cockpit-project.org/guide/latest/features.html (stefw, 13:56:38)
    2. http://files.cockpit-project.org/guide/latest/feature-pcp.html (stefw, 13:57:59)
    3. http://files.cockpit-project.org/guide/latest/api-base1.html (stefw, 13:58:55)


Meeting ended at 14:02:18 UTC (full logs).

Action items

  1. dperpeet will either rebase #2543 or review it as it is
  2. mvo file tracker bug for iscsi dependencies


Action items, by person

  1. dperpeet
    1. dperpeet will either rebase #2543 or review it as it is


People present (lines said)

  1. stefw (107)
  2. andreasn (73)
  3. dperpeet (46)
  4. mvollmer (28)
  5. github (6)
  6. zodbot (5)
  7. petervo (4)


Generated by MeetBot 0.1.4.