cockpit
MINUTES

#cockpit Meeting

Meeting started by mvollmer at 13:01:26 UTC (full logs).

Meeting summary

  1. Agenda (mvollmer, 13:01:40)
  2. Multipath (mvollmer, 13:06:45)
  3. journalctl regression (mvollmer, 13:16:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1253649 (stefw, 13:18:21)
    2. http://files.cockpit-project.org/hubbot/bug_status.html (mvollmer, 13:19:37)
    3. https://bugs.freedesktop.org/show_bug.cgi?id=71548 (mvollmer, 13:24:21)

  4. Further testing fires (mvollmer, 13:25:39)
    1. https://github.com/cockpit-project/cockpit/issues/2591 (stefw, 13:32:12)
    2. https://travis-ci.org/cockpit-project/cockpit/jobs/75573396 (stefw, 13:34:52)
    3. https://travis-ci.org/cockpit-project/cockpit/jobs/75573396 (stefw, 13:35:30)

  5. hubbot disk usage (mvollmer, 13:47:16)
  6. Makefile conventions (mvollmer, 13:47:37)
    1. ACTION: dperpeet to start wiki page on Makefile.am conventions for packages (dperpeet, 13:53:40)

  7. Internet Explorer 11 (mvollmer, 13:54:47)
  8. Any other biz (mvollmer, 14:04:12)


Meeting ended at 14:08:32 UTC (full logs).

Action items

  1. dperpeet to start wiki page on Makefile.am conventions for packages


Action items, by person

  1. dperpeet
    1. dperpeet to start wiki page on Makefile.am conventions for packages


People present (lines said)

  1. mvollmer (96)
  2. dperpeet (86)
  3. stefw (82)
  4. zodbot (5)
  5. github (4)
  6. petervo (2)
  7. phatina (1)
  8. subin (1)


Generated by MeetBot 0.1.4.