atomic_community
MINUTES

#atomic: atomic_community

Meeting started by jbrooks at 16:03:15 UTC (full logs).

Meeting summary

    1. ACTION: jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page (jbrooks, 16:06:06)
    2. ACTION: jberkus to replace Registry docs on pa.io with standalone blog post (jbrooks, 16:08:13)

  1. Upcoming Events (jbrooks, 16:09:58)
    1. kubecon cfp https://events.linuxfoundation.org/events/cloudnativecon-and-kubecon-north-america/program/cfp (jbrooks, 16:10:35)

  2. Container Runtime Naming (jbrooks, 16:12:33)
  3. registry example (jbrooks, 16:19:06)
    1. ACTION: whenry to file issue re skopeo/buildah registry issue (jbrooks, 16:23:01)

  4. CentOS Atomic Update (jbrooks, 16:23:13)
    1. latest cah release and system containers https://seven.centos.org/2017/08/new-centos-atomic-release-and-kubernetes-system-containers-now-available/ (jbrooks, 16:25:56)

  5. Open Floor (jbrooks, 16:26:03)
    1. ACTION: kushal to check on vagrant image growth and report to list (jbrooks, 16:37:08)


Meeting ended at 16:42:56 UTC (full logs).

Action items

  1. jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page
  2. jberkus to replace Registry docs on pa.io with standalone blog post
  3. whenry to file issue re skopeo/buildah registry issue
  4. kushal to check on vagrant image growth and report to list


Action items, by person

  1. jberkus
    1. jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page
    2. jberkus to replace Registry docs on pa.io with standalone blog post
  2. kushal
    1. kushal to check on vagrant image growth and report to list
  3. whenry
    1. whenry to file issue re skopeo/buildah registry issue


People present (lines said)

  1. jbrooks (60)
  2. jberkus (38)
  3. jzb (22)
  4. dustymabe (21)
  5. whenry (17)
  6. zodbot (15)
  7. maxamillion (10)
  8. kushal (8)
  9. strigazi (7)
  10. centbot (6)
  11. yzhang (5)
  12. dwalsh (2)
  13. jligon (1)


Generated by MeetBot 0.1.4.