ansible_windows_working_group
MINUTES

#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 20:00:02 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/644 (nitzmahone, 20:00:59)

  1. open floor (nitzmahone, 20:17:48)
    1. AGREED: briantist to update c.w PR to only use `push` trigger on `main` (nitzmahone, 20:18:12)
    2. https://docs.github.com/en/pages/getting-started-with-github-pages/using-submodules-with-github-pages (nitzmahone, 20:19:14)


Meeting ended at 20:36:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nitzmahone (44)
  2. briantist (31)
  3. zodbot (6)
  4. jborean93 (2)


Generated by MeetBot 0.4.