ansible_windows_working_group
MINUTES

#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 20:00:00 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/644 (nitzmahone, 20:00:32)

  1. Static docs builds on GHP for Windows collections : https://github.com/ansible/community/issues/644#issuecomment-1116309488 (nitzmahone, 20:01:25)
    1. AGREED: nitzmahone will enable gh-pages for community.windows (nitzmahone, 20:15:21)
    2. https://github.com/jborean93/requests-credssp/issues/27 for that whole saga (jborean93, 20:28:12)
    3. https://dev.azure.com/ansible/community.windows/_build/results?buildId=41579&view=logs&jobId=a38e0e34-eddc-57dd-c1dd-ca2b9fd71fe3&j=a38e0e34-eddc-57dd-c1dd-ca2b9fd71fe3&t=7f437ab1-bba0-576d-460b-feb5306f804e (jborean93, 20:33:30)
    4. https://github.com/actions/upload-artifact#too-many-uploads-resulting-in-429-responses (briantist, 20:45:47)


Meeting ended at 20:51:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nitzmahone (47)
  2. briantist (44)
  3. jborean93 (22)
  4. zodbot (6)


Generated by MeetBot 0.4.