ansible_windows_working_group
MINUTES

#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 20:00:01 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/581 (nitzmahone, 20:00:25)

  1. community wiki updates (nitzmahone, 20:01:20)
    1. ACTION: nitzmahone to update wiki (nitzmahone, 20:03:00)
    2. HELP: (nitzmahone, 20:03:08)

  2. https://github.com/ansible/community/issues/581#issuecomment-963785156 (Script Analyzer update) (nitzmahone, 20:05:06)
    1. https://github.com/github/feedback/discussions/5033 (briantist, 20:20:09)
    2. ACTION: jborean93 to add ignore-rev-file support and enable new PSSA rules (nitzmahone, 20:22:31)

  3. open floor (nitzmahone, 20:24:28)
    1. https://github.com/jborean93/pypsrp/pull/99 is the PR (jborean93, 20:28:27)


Meeting ended at 20:36:48 UTC (full logs).

Action items

  1. nitzmahone to update wiki
  2. jborean93 to add ignore-rev-file support and enable new PSSA rules


Action items, by person

  1. jborean93
    1. jborean93 to add ignore-rev-file support and enable new PSSA rules
  2. nitzmahone
    1. nitzmahone to update wiki


People present (lines said)

  1. nitzmahone (44)
  2. briantist (38)
  3. jborean93 (36)
  4. zodbot_ (6)
  5. bcoca (1)


Generated by MeetBot 0.3.