ansible_windows_working_group
MINUTES

#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 20:00:03 UTC (full logs).

Meeting summary

  1. hiding old stuff on the agenda (nitzmahone, 20:03:25)
    1. AGREED: preserve agenda issue lifetime by hiding resolved/outdated comments (nitzmahone, 20:07:20)
    2. https://github.com/ansible/ansible/pull/42853 (dag, 20:19:38)
    3. https://github.com/ansible/ansible/pull/42853/files#diff-88d8907ddd92cd5076161b3e2e201cf8L284 <= we run this in CI? (jborean93, 20:22:59)
    4. AGREED: we like the approach for https://github.com/ansible/ansible/pull/42853, let's get it merged (nitzmahone, 20:25:36)

  2. open floor (mind the gap) (nitzmahone, 20:36:29)
    1. https://www.powercallsirens.com/media/catalog/product/cache/c687aa7517cf01e65c009f6943c2b1e9/o/p/openfloor.jpg (nitzmahone, 20:37:03)
    2. https://github.com/ansible/community/issues/294#issuecomment-356972287 (dag, 20:40:52)
    3. https://github.com/ansible/community/issues/294#issuecomment-356972776 (dag, 20:40:52)
    4. https://github.com/ansible/community/issues/294#issuecomment-361284337 (dag, 20:40:52)
    5. https://github.com/ansible/community/issues/294#issuecomment-370898843 (dag, 20:40:52)
    6. https://github.com/ansible/community/issues/294#issuecomment-384062697 (dag, 20:40:52)
    7. https://chocolateyfest.com/ (dag, 20:42:13)
    8. ACTION: jborean93 to hassle mattclay about more granular per-endpoint config in CI (psrp, authtype, etc) (nitzmahone, 20:47:48)
    9. https://github.com/ansible/community/wiki/Windows:-documentation (dag, 20:48:29)
    10. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_7.rst (nitzmahone, 20:57:46)
    11. https://docs.ansible.com/ansible/2.5/modules/aci_tenant_module.html vs https://docs.ansible.com/ansible/devel/modules/aci_tenant_module.html (dag, 21:18:43)


Meeting ended at 21:22:11 UTC (full logs).

Action items

  1. jborean93 to hassle mattclay about more granular per-endpoint config in CI (psrp, authtype, etc)


Action items, by person

  1. jborean93
    1. jborean93 to hassle mattclay about more granular per-endpoint config in CI (psrp, authtype, etc)


People present (lines said)

  1. dag (113)
  2. nitzmahone (101)
  3. jborean93 (50)
  4. bcoca (19)
  5. jhawkesworth_ (18)
  6. zodbot (6)
  7. it-praktyk[m] (6)
  8. sdexter (1)


Generated by MeetBot 0.1.4.