windows_working_group
MINUTES

#ansible-windows: Windows Working Group

Meeting started by nitzmahone at 20:00:00 UTC (full logs).

Meeting summary

    1. agenda @ https://github.com/ansible/community/issues/195 (nitzmahone, 20:02:18)

  1. https://github.com/ansible/community/issues/195#issuecomment-345934601 (nitzmahone, 20:03:48)
    1. https://en.wikipedia.org/wiki/NTFS_reparse_point (nitzmahone, 20:24:50)
    2. ACTION: jborean93 to remove `lnk_type`, add `is_junction` and fix of `hlnk_targets` according to what was dicussed (jborean93, 20:28:41)

  2. : https://github.com/ansible/community/issues/195#issuecomment-346039030 (win_get_url timeout bug) (nitzmahone, 20:28:52)
    1. https://msdn.microsoft.com/en-us/library/system.net.webrequest.timeout(v=vs.110).aspx (nitzmahone, 20:30:26)
    2. ACTION: dag to open issue for win_get_url timeouts (not related to download length apparently) (nitzmahone, 20:43:27)

  3. open floor (nitzmahone, 20:43:31)
    1. 2.5 roadmap https://github.com/ansible/ansible/projects/9 (nitzmahone, 21:03:56)
    2. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_5.rst (jborean93, 21:04:39)


Meeting ended at 21:12:28 UTC (full logs).

Action items

  1. jborean93 to remove `lnk_type`, add `is_junction` and fix of `hlnk_targets` according to what was dicussed
  2. dag to open issue for win_get_url timeouts (not related to download length apparently)


Action items, by person

  1. dag
    1. dag to open issue for win_get_url timeouts (not related to download length apparently)
  2. jborean93
    1. jborean93 to remove `lnk_type`, add `is_junction` and fix of `hlnk_targets` according to what was dicussed


People present (lines said)

  1. nitzmahone (96)
  2. dag (55)
  3. jborean93 (38)
  4. jhawkesworth_ (21)
  5. mattclay (7)
  6. zodbot (6)


Generated by MeetBot 0.1.4.