ansiblefest_2019_contributor_summit_-_security_automation_working_group
LOGS
19:05:32 <maxamillion> #startmeeting AnsibleFest 2019 Contributor Summit - Security Automation Working Group
19:05:32 <zodbot> Meeting started Mon Sep 23 19:05:32 2019 UTC.
19:05:32 <zodbot> This meeting is logged and archived in a public location.
19:05:32 <zodbot> The chair is maxamillion. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:05:32 <zodbot> The meeting name has been set to 'ansiblefest_2019_contributor_summit_-_security_automation_working_group'
19:05:37 <maxamillion> #info https://etherpad.openstack.org/p/ansible-summit-atlanta-2019-security
19:14:18 <acozine> folks on the BJ link for the security break-out, if you can't hear, let us know
19:15:41 <misc> will do :)
19:19:02 <misc> can't hear what was said
19:19:15 <misc> (now it is ok)
19:21:30 <justjais_> https://github.com/ansible-security
19:21:43 <justjais_> ^^ link for security roles
19:23:38 <misc> (can't hear)
19:25:59 <misc> (now that's good once we are back at adam)
19:26:36 <acozine> three microphones and now 8 people
19:30:37 <maxamillion> big goal of the WG is to find out where the Security Automation space with Ansible should be spending time and effort
19:30:50 <maxamillion> where does the community want us to ultimate focus?
19:34:39 <ikhan> Ansible Workshops:  https://github.com/ansible/workshops
19:42:48 <maxamillion> #info https://github.com/ansible/workshops
19:43:42 <maxamillion> smaller, more consumable parameterized tihngs are typically easier to sell from various areas within a company
19:58:00 <maxamillion> #action Create an use case scenario-based documentation
20:13:36 <acozine> https://github.com/ansible/community/wiki/Security-Automation
20:23:59 <Abrass> https://www.sdxcentral.com/articles/news/unit-42-uncovers-34m-security-flaws-across-major-clouds/2019/07/
20:25:17 <maxamillion> #link https://www.sdxcentral.com/articles/news/unit-42-uncovers-34m-security-flaws-across-major-clouds/2019/07/
20:25:26 <maxamillion> #link https://github.com/ansible/community/wiki/Security-Automation
20:29:14 <maxamillion> we're wrapping up here in the room, thank you all!
20:38:43 <justjais_> #end-meeting
20:39:01 <justjais_> #endmeeting
21:35:35 <gundalow> maxamillion: can you please do #endmeeting
21:35:44 <maxamillion> #endmeeting