ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:08 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/542 (Qalthos, 16:00:25)
    1. https://github.com/ansible/community/labels/network is where you can always find the latest agenda (Qalthos, 16:00:30)

  2. Core Updates (Qalthos, 16:01:07)
    1. Reminder that February will be a major release for netcommon and the various network platform collections we support (Qalthos, 16:04:46)

  3. Open Floor (Qalthos, 16:06:08)
  4. HTTPAPI Certificate Auth (Qalthos, 16:12:46)
    1. ACTION: Qalthos reinvestigate https://github.com/ansible-collections/ansible.netcommon/issues/422 (Qalthos, 16:29:18)

  5. Open Floor (Qalthos, 16:29:48)


Meeting ended at 16:41:35 UTC (full logs).

Action items

  1. Qalthos reinvestigate https://github.com/ansible-collections/ansible.netcommon/issues/422


Action items, by person

  1. Qalthos
    1. Qalthos reinvestigate https://github.com/ansible-collections/ansible.netcommon/issues/422


People present (lines said)

  1. Qalthos (18)
  2. zodbot (5)
  3. Warkdev[m] (5)


Generated by MeetBot 0.4.