ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:24 UTC (full logs).

Meeting summary

  1. Core Updates (Qalthos, 16:01:01)
    1. Freeze has slipped another week (Qalthos, 16:01:44)
    2. Community freeze is now next week (2019-04-11) (Qalthos, 16:02:05)
    3. https://docs.ansible.com/ansible/devel/roadmap/ROADMAP_2_8.html gets updated whenever this happens (Qalthos, 16:02:47)
    4. https://github.com/ansible/community/labels/network is where you can find the agenda for this meeting (Qalthos, 16:06:04)

  2. New module asa_og (Qalthos, 16:07:25)
    1. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/doc_fragments/asa.py (Qalthos, 16:14:41)

  3. nxos_file_copy parameters (Qalthos, 16:22:44)
  4. New module exos_vlan (Qalthos, 16:50:28)
    1. ACTION: Qalthos figure out how mixed-protocol modules might work (Qalthos, 17:01:22)


Meeting ended at 17:06:45 UTC (full logs).

Action items

  1. Qalthos figure out how mixed-protocol modules might work


Action items, by person

  1. Qalthos
    1. Qalthos figure out how mixed-protocol modules might work


People present (lines said)

  1. Qalthos (60)
  2. Federico87_ (18)
  3. mikewiebe (10)
  4. ujwalkomarla (8)
  5. zodbot (7)
  6. ikhan (1)
  7. trishnag (0)
  8. pabelanger (0)
  9. privateip (0)
  10. ganeshrn (0)
  11. justjais (0)


Generated by MeetBot 0.1.4.