ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 15:59:37 UTC (full logs).

Meeting summary

  1. Core Updates (Qalthos, 16:00:01)
    1. ios_bgp work completed (ansible/ansible#49121) (Qalthos, 16:00:33)
    2. eos_bgp work started (Qalthos, 16:00:44)
    3. Fail validate_role_spec plugin if argument_spec is undefined (ansible-network/network-engine#221) (Qalthos, 16:00:55)
    4. Fix relative path failure in command_parser (ansible-network/network-engine#222) (Qalthos, 16:01:04)
    5. Released network engine 2.7.4 and 2.6.10 (Qalthos, 16:01:11)
    6. https://github.com/ansible/community/labels/network is where the agenda is located, as always (Qalthos, 16:02:01)

  2. Handling literal SYN and ? (Qalthos, 16:03:11)
  3. cnos_lldp (Qalthos, 16:11:23)
    1. ACTION: Qalthos review ansible/ansible#52568 (Qalthos, 16:22:44)

  4. Open Floor (Qalthos, 16:23:08)
  5. Handle literal SYN and ? (Qalthos, 16:31:24)
    1. ACTION: Qalthos ping ganeshrn about handling control chars in ios_config diff (Qalthos, 16:53:29)

  6. #macro keywords in ios_config (Qalthos, 16:55:22)
    1. ACTION: Qalthos look into NetworkConfig comment_tokens (Qalthos, 17:08:41)


Meeting ended at 17:10:07 UTC (full logs).

Action items

  1. Qalthos review ansible/ansible#52568
  2. Qalthos ping ganeshrn about handling control chars in ios_config diff
  3. Qalthos look into NetworkConfig comment_tokens


Action items, by person

  1. ganeshrn
    1. Qalthos ping ganeshrn about handling control chars in ios_config diff
  2. Qalthos
    1. Qalthos review ansible/ansible#52568
    2. Qalthos ping ganeshrn about handling control chars in ios_config diff
    3. Qalthos look into NetworkConfig comment_tokens


People present (lines said)

  1. Qalthos (46)
  2. yaplej (13)
  3. Anil_Lenovo (10)
  4. zodbot (6)
  5. trishnag (0)
  6. privateip (0)
  7. ikhan (0)
  8. ganeshrn (0)


Generated by MeetBot 0.1.4.