ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by andriusb at 16:00:34 UTC (full logs).

Meeting summary

  1. Core Team Updates (andriusb, 16:01:35)
    1. Ansible 2.8 devel is in full swing (andriusb, 16:02:07)
    2. https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/roadmap/ROADMAP_2_8.rst (andriusb, 16:02:19)

  2. Open Floor (andriusb, 16:03:12)
    1. PR creators should be encouraged to backport to stable release when their PR is merged for PRs that improve/ are useful (samccann, 16:05:49)

  3. PR #48154 (andriusb, 16:09:13)
    1. https://github.com/ansible/ansible/pull/48154 (andriusb, 16:09:55)
    2. ACTION: Ansible 2.7 Release Manager will pick it up during the next z-release devel window (andriusb, 16:10:40)
    3. ACTION: @Qalthos Ansible 2.7 Release Manager will pick it up during the next z-release devel window (andriusb, 16:11:00)

  4. Open Floor (andriusb, 16:11:19)
  5. In 2.8 Lenovo would like to change the following modules in tune with the existing modules pertaining to cnos_interface, cnos_vlan, cnos_portchannel (andriusb, 16:11:58)
    1. ACTION: @ikhan Assign appropriate expert to Anil_Lenovo for legacy module refactoring advice (andriusb, 16:16:30)

  6. Open Floor (andriusb, 16:17:47)
  7. Lenovo would like to add a CNOS provider to ansible-network Galaxy (andriusb, 16:24:38)
    1. ACTION: @ikhan @andriusb rocess for partner submissions (andriusb, 16:25:29)
    2. ACTION: @ikhan @andriusb Provide process for partner provider submissions to ansible-network Galaxy (andriusb, 16:25:53)

  8. Open Floor (andriusb, 16:33:10)


Meeting ended at 16:37:06 UTC (full logs).

Action items

  1. Ansible 2.7 Release Manager will pick it up during the next z-release devel window
  2. @Qalthos Ansible 2.7 Release Manager will pick it up during the next z-release devel window
  3. @ikhan Assign appropriate expert to Anil_Lenovo for legacy module refactoring advice
  4. @ikhan @andriusb rocess for partner submissions
  5. @ikhan @andriusb Provide process for partner provider submissions to ansible-network Galaxy


Action items, by person

  1. andriusb
    1. @ikhan @andriusb rocess for partner submissions
    2. @ikhan @andriusb Provide process for partner provider submissions to ansible-network Galaxy
  2. Anil_Lenovo
    1. @ikhan Assign appropriate expert to Anil_Lenovo for legacy module refactoring advice
  3. Qalthos
    1. @Qalthos Ansible 2.7 Release Manager will pick it up during the next z-release devel window


People present (lines said)

  1. andriusb (43)
  2. Anil_Lenovo (22)
  3. zodbot (5)
  4. samccann (3)
  5. Qalthos (1)
  6. alex_ak (1)
  7. pffs (1)


Generated by MeetBot 0.1.4.