network_working_group
MINUTES

#ansible-network: Network Working Group

Meeting started by gundalow at 16:00:18 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/network (gundalow, 16:04:05)

  1. Change Log fragments (gundalow, 16:04:55)
    1. ACTION: gundalow to check with Nitz to see if it makes sense to add #41998 after the fact (gundalow, 16:12:31)

  2. Ansible update (gundalow, 16:12:41)
    1. Release Candidate 5 of Ansible 2.6.0 is now available: https://groups.google.com/forum/#!topic/ansible-devel/DyfFQ63fL-c (gundalow, 16:13:25)
    2. initial *DRAFT* Ansible 2.7 dates can be found on https://github.com/ansible/ansible/pull/41845 (gundalow, 16:14:29)

  3. Open Floor (gundalow, 16:17:59)
    1. I hope to have some details to share in the next week or two regarding Contributors Summit that will be taking place as part of Austin, TX AnsibleFest. So start to think if there are any specific topics you'd like to see covered (gundalow, 16:27:29)


Meeting ended at 16:34:09 UTC (full logs).

Action items

  1. gundalow to check with Nitz to see if it makes sense to add #41998 after the fact


Action items, by person

  1. gundalow
    1. gundalow to check with Nitz to see if it makes sense to add #41998 after the fact


People present (lines said)

  1. gundalow (33)
  2. Anil (16)
  3. zodbot (7)
  4. Qalthos (1)
  5. ganeshrn (1)
  6. trishnag (0)


Generated by MeetBot 0.1.4.