ansible_core_public_irc_meeting
MINUTES

#ansible-meeting: Ansible Core Public IRC Meeting

Meeting started by Shrews at 15:30:43 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/623 (Shrews, 15:31:16)

  1. https://github.com/ansible/ansible/pull/75110 (Shrews, 15:31:47)
    1. AGREED: the combine list_merge feature in 75110 will be rejected (Shrews, 15:47:33)

  2. https://github.com/ansible/ansible/issues/75212 (Shrews, 15:48:07)
    1. AGREED: mehes-kth to file bug upstream (re: 75212) (Shrews, 15:49:24)

  3. open floor (Shrews, 15:49:30)
    1. https://github.com/ansible/ansible/pull/75215 <= what happens when i cannot sleep (bcoca, 15:59:53)


Meeting ended at 16:08:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcoca (44)
  2. Shrews (25)
  3. mehes-kth (22)
  4. sdoran (15)
  5. sivel (6)
  6. zodbot (6)
  7. shertel (5)


Generated by MeetBot 0.1.4.