ansible_core_public_irc_meeting
MINUTES

#ansible-meeting: Ansible Core Public IRC Meeting

Meeting started by nitzmahone at 19:00:01 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/606 (nitzmahone, 19:00:28)

  1. Backwards compatibility of role argspec (nitzmahone, 19:01:26)
    1. https://www.irccloud.com/pastebin/b88aVDaM/ (nitzmahone, 19:11:42)
    2. https://github.com/xlab-steampunk/sensu-go-ansible/blob/role-argspec/roles/backend/meta/main.yml is one "real-world" example that found the issue if anone needs one. (tadeboro, 19:13:42)

  2. https://github.com/ansible/ansible/issues/74558 (nitzmahone, 19:14:12)
    1. ACTION: tadeboro to submit a docs PR to describe plugin_utils (nitzmahone, 19:35:00)

  3. open floor (nitzmahone, 19:35:21)
    1. https://github.com/ansible/ansible/pull/74403 (bcoca, 19:43:58)


Meeting ended at 19:58:23 UTC (full logs).

Action items

  1. tadeboro to submit a docs PR to describe plugin_utils


Action items, by person

  1. tadeboro
    1. tadeboro to submit a docs PR to describe plugin_utils


People present (lines said)

  1. felixfontein (29)
  2. bcoca (29)
  3. nitzmahone (29)
  4. jborean93 (15)
  5. tadeboro (15)
  6. sdoran (9)
  7. zodbot (6)
  8. Shrews (5)
  9. mattclay (4)
  10. briantist (2)
  11. sivel (1)
  12. shertel (1)


Generated by MeetBot 0.1.4.