ansible_core_public_irc_meeting
LOGS
19:00:01 <mattclay> #startmeeting Ansible Core Public IRC Meeting
19:00:01 <zodbot> Meeting started Tue Feb 23 19:00:01 2021 UTC.
19:00:01 <zodbot> This meeting is logged and archived in a public location.
19:00:01 <zodbot> The chair is mattclay. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:01 <zodbot> The meeting name has been set to 'ansible_core_public_irc_meeting'
19:00:24 <mattclay> #topic Revise meeting schedule (https://github.com/ansible/community/issues/585#issuecomment-781425610)
19:00:59 <mattclay> bcoca: This is your topic.
19:03:50 <mattclay> Does anyone else have thoughts on revising the meeting schedule?
19:04:37 <felixfontein> I think reducing the amount of meetings makes sense, but I also think keeping both dates+times is a good idea - so something alternating would IMO be a good solution
19:04:45 <sivel> not really. I believe the idea was to have 1 irc meeting per week, but alternating early/late times
19:05:10 <sdoran> So long as we find a way to have it at different times, I'm ok with one per week.
19:05:30 <sdoran> That way folks in different time zones can attend one or the other.
19:05:34 <mattclay> sdoran: Different times, or different days, or both?
19:06:13 <sivel> The easiest would be to offset the current schedule, and have Tuesday-late, and then Thursday-early, but alternating weeks
19:06:23 <sdoran> +1 to that
19:06:35 <shertel> +1 to that too
19:06:42 <felixfontein> +1
19:07:04 <mattclay> OK, so what would early and late times be?
19:07:20 <felixfontein> if you decide on that, it's probably best to write down the exact dates+times for the coming month at the beginning of the new month agenda
19:07:27 <felixfontein> to avoid any potential confusion
19:08:03 <sivel> I'm just operating off of the assumption that we just keep the schedule as is, but reduce tuesday to every other week, and thursday to alternating weeks
19:08:49 <sdoran> I like that idea. Some schedule, just less. :)
19:09:21 <felixfontein> +1 again :)
19:09:47 <mattclay> OK, so proposal #1 is keeping the same time for meetings, but holding it only once per week, alternating Tuesdays and Thursdays.
19:09:58 <mattclay> Any other proposals?
19:10:13 <sivel> would just have to apply biweekly-even and biweekly-odd to the frequency in the yaml file
19:10:16 <sivel> https://github.com/ansible/community/blob/main/meetings/core-team.yaml
19:10:25 <sivel> based on what I jsut read of yaml2ical
19:11:47 <mattclay> When do we want the change to take effect?
19:12:24 <sivel> align it with DST to make everyone go nutty ;)
19:12:43 <sivel> That would be starting the week of March 14
19:13:40 <felixfontein> sivel: DST change depends on country :)
19:17:28 <mattclay> OK, so we have one proposal to vote on then. Starting the week of March 14th, meetings will be held once a week. Alternating Tuesday one week and then Thursday the next. No change in meeting time. So March 16th would be the first meeting, then March 25th, etc.
19:19:52 <mattclay> That would mean we would have 6 work days with no meeting, followed by only 2 work days with no meeting.
19:21:32 <mattclay> Are we ready to vote on that?
19:22:39 <Shrews> i think another option thrown out last time was keep tue/thu meetings, but alternate weeks. Would accommodate other TZ's too
19:22:59 <felixfontein> if needed (i.e. close before release / feature freeze), I guess additional meetings can be inserted if the need arises
19:23:31 <felixfontein> Shrews: isn't that the current proposal?
19:23:55 <Shrews> oh, maybe i misread scrollback
19:24:53 <mattclay> I've seen several mentions of accommodating multiple TZs, but no proposals for changes in times, or even days -- just holding fewer meetings on the existing schedule.
19:25:08 <Shrews> no, it's different. but i'm ok with what mattclay is proposing
19:26:28 * shertel confused how it differs
19:27:11 <Shrews> week 1: meet tue & thu ... week 2: no meeting ... week 3: meet tue & thu ... etc
19:27:58 <Shrews> what's being proposed is: week 1: meet tue .... week 2: meet thu ... week 3: meet tue
19:28:27 <shertel> ah, okay. I misunderstood what you were suggesting.
19:28:32 <mattclay> One of bcoca's proposals (from the agenda) was also to move meetings to Wednesday instead, but alternate times every other week.
19:29:46 <felixfontein> please try to avoid the community meeting times on Wednesday :)
19:31:06 <mattclay> OK, re-reading the agenda comment from bcoca, and what we've discussed here today, I think I see 4 options that have been presented.
19:31:36 <mattclay> 1) Alternate Tuesday/Thursday meetings to every other week. I believe this is what Shrews is suggesting.
19:32:12 <Shrews> yup
19:32:17 <mattclay> 2) Consolidate on Tuesday or Thursday but alternate the times every other week. (2 variations: Tuesday or Thursday)
19:32:26 <mattclay> 3) Alternate both times but on Wednesdays.
19:32:40 <mattclay> 4) Alternate Tuesday one week, Thursday the next week.
19:32:48 <mattclay> Did I miss any?
19:34:15 <shertel> that looks like all of them
19:35:17 <mattclay> Does anyone want to add any other proposals before we vote?
19:38:04 <mattclay> Given the somewhat low turnout for today's meeting, I'm wondering if we should write these proposals in the agenda for the next meeting to vote on (assuming higher turnout for that meeting).
19:38:55 <mattclay> That would also give people a chance to vote via the GH issue if they can't make it to the meeting.
19:39:12 <Shrews> I think that's appropriate, especially since bcoca proposed it and is not present atm
19:39:22 <shertel> +1
19:39:26 <mattclay> I could post each of the proposals as a separate comment, and let everyone upvote the one(s) they like.
19:39:31 <tadeboro> Async is good usually, yes.
19:42:51 <mattclay> #action mattclay to comment on the agenda with the proposed schedule changes, for everyone to vote on ahead of the next meeting.
19:42:55 <mattclay> #topic Open Floor
19:43:04 <mattclay> Is there anything else to discuss today?
19:47:44 <mattclay> I've posted all the proposed meeting schedule options on the agenda.
19:47:48 <mattclay> Thanks for coming everyone.
19:47:50 <mattclay> #endmeeting