ansible_core_public_irc_meeting_https:github.comansibleansibleissues64564
MINUTES

#ansible-meeting: Ansible Core Public IRC Meeting https://github.com/ansible/ansible/issues/64564

Meeting started by sdoran at 15:09:41 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/65014 (sdoran, 15:10:35)
  2. https://github.com/ansible/ansible/pull/55989 (sdoran, 15:12:42)
    1. ACTION: miouge to use constructed doc fragment in PR #55989 (sdoran, 15:18:09)
    2. https://github.com/ansible/ansible/tree/devel/test/integration/targets/inventory_aws_conformance (shertel, 15:26:56)
    3. ACTION: miogue to add integration tests that mock the Packet API for PR #55989 (sdoran, 15:30:43)

  3. https://github.com/ansible/ansible/pull/55965 (sdoran, 15:31:21)
  4. https://github.com/ansible/ansible/pull/65014 (sdoran, 15:35:20)
  5. https://github.com/ansible/ansible/pull/59060 (sdoran, 15:49:28)
  6. https://github.com/ansible/ansible/pull/64959 (sdoran, 15:58:42)


Meeting ended at 16:03:30 UTC (full logs).

Action items

  1. miouge to use constructed doc fragment in PR #55989
  2. miogue to add integration tests that mock the Packet API for PR #55989


People present (lines said)

  1. sdoran (34)
  2. shertel (18)
  3. felixfontein (16)
  4. Miouge (12)
  5. zodbot (6)
  6. bidord (3)
  7. sivel (1)


Generated by MeetBot 0.1.4.