ansible_core
MINUTES

#ansible-meeting: Ansible Core

Meeting started by ryansb at 15:03:54 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/291 (ryansb, 15:05:07)
    2. https://github.com/ansible/community/issues/291 (ryansb, 15:05:10)

  1. Open Floor (ryansb, 15:06:45)
    1. ACTION: ryansb review and test SSM lookup (ryansb, 15:08:50)

  2. Meeting Time Votes (ryansb, 15:10:38)
  3. Issues and PRs for deprecated modules (gundalow, 15:43:30)
    1. https://github.com/ansible/ansible/pull/35411 (agaffney, 15:52:59)
    2. AGREED: revisit discussion next week (gundalow, 15:53:36)

  4. Add support for defining index var for task loops #35411 (gundalow, 15:53:45)
    1. https://github.com/ansible/ansible/pull/35411 (gundalow, 15:53:55)
    2. AGREED: Past Core feature freeze for #35411 for 2.5 (gundalow, 16:05:28)

  5. Open Floor (gundalow, 16:11:22)
    1. https://github.com/ansible/ansible/pull/35571 (Pilou, 16:11:39)
    2. ACTION: abadger1999 o review Pilou's bugfix https://github.com/ansible/ansible/pull/35571 (abadger1999, 16:18:51)


Meeting ended at 16:50:00 UTC (full logs).

Action items

  1. ryansb review and test SSM lookup
  2. abadger1999 o review Pilou's bugfix https://github.com/ansible/ansible/pull/35571


Action items, by person

  1. abadger1999
    1. abadger1999 o review Pilou's bugfix https://github.com/ansible/ansible/pull/35571
  2. Pilou
    1. abadger1999 o review Pilou's bugfix https://github.com/ansible/ansible/pull/35571
  3. ryansb
    1. ryansb review and test SSM lookup


People present (lines said)

  1. abadger1999 (79)
  2. gundalow (50)
  3. nitzmahone (41)
  4. ryansb (37)
  5. agaffney (30)
  6. maxamillion (18)
  7. mikedlr (11)
  8. rvgate (10)
  9. zodbot (9)
  10. jimi|ansible (8)
  11. jtanner (5)
  12. Pilou (4)
  13. eikef (1)


Generated by MeetBot 0.1.4.