ansible_core
MINUTES

#ansible-meeting: ansible core

Meeting started by thaumos at 15:00:13 UTC (full logs).

Meeting summary

  1. Add additional deps to support PR 31719 (thaumos, 15:02:49)
    1. https://github.com/ansible/ansible/pull/31719 (thaumos, 15:02:56)
    2. https://github.com/ansible/ansible/blob/devel/setup.py#L153 (abadger1999, 15:09:49)
    3. ACTION: kustodian to close PR and create a proposal to carry on further discussion. (thaumos, 15:36:05)

  2. open floor (thaumos, 15:36:58)
  3. category action plugins discussion (thaumos, 15:38:19)
    1. https://github.com/ansible/proposals/issues/55 (thaumos, 15:38:30)


Meeting ended at 16:04:49 UTC (full logs).

Action items

  1. kustodian to close PR and create a proposal to carry on further discussion.


Action items, by person

  1. kustodian
    1. kustodian to close PR and create a proposal to carry on further discussion.


People present (lines said)

  1. thaumos (90)
  2. abadger1999 (72)
  3. sivel (61)
  4. bcoca (48)
  5. kustodian (36)
  6. alikins (17)
  7. gundalow (15)
  8. zodbot (11)
  9. mikedlr (9)
  10. nitzmahone (5)
  11. Qalthos (1)


Generated by MeetBot 0.1.4.