ansible_core
MINUTES

#ansible-meeting: ansible core

Meeting started by bcoca at 15:05:15 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/issues/14380 (bcoca, 15:06:04)
  2. https://github.com/ansible/ansible/issues/27779 'file module encodings' (bcoca, 15:10:05)
    1. https://github.com/ansible/ansible/issues/27779 'file module encodings' tabled until contributor summit in September (abadger1999, 15:12:48)
    2. skipping https://github.com/ansible/ansible/pull/21857 as its still in progress (bcoca, 15:14:14)

  3. https://github.com/ansible/ansible/issues/27897 (bcoca, 15:14:50)
    1. seems to be agreement on feature, need to figure out implementation (bcoca, 15:19:00)

  4. https://github.com/ansible/ansible/pull/24967 yum_repository fixes (bcoca, 15:22:15)
    1. got several core members reviewing PR (bcoca, 15:26:49)

  5. open floor (bcoca, 15:27:03)
  6. 23217 https://github.com/ansible/ansible/pull/23127 Improvements to packet_device module (abadger1999, 15:32:34)
    1. ACTION: jtanner to add https://github.com/ansible/ansible/pull/23127 as an issue for ansibullbot to followup on authors line parsing (jtanner, 15:39:52)


Meeting ended at 15:55:47 UTC (full logs).

Action items

  1. jtanner to add https://github.com/ansible/ansible/pull/23127 as an issue for ansibullbot to followup on authors line parsing


Action items, by person

  1. jtanner
    1. jtanner to add https://github.com/ansible/ansible/pull/23127 as an issue for ansibullbot to followup on authors line parsing


People present (lines said)

  1. bcoca (73)
  2. abadger1999 (41)
  3. jtanner (26)
  4. zodbot (5)
  5. ryansb (5)
  6. jtyr (4)
  7. alikins (4)
  8. Pilou (4)
  9. sdoran (3)
  10. shertel (1)
  11. samdoran (1)


Generated by MeetBot 0.1.4.