testing_working_group
MINUTES

#ansible-meeting: Testing Working Group

Meeting started by mattclay at 17:03:56 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/wiki/Testing%3A-progress-tracker#fixing-broken-imports (gundalow, 17:09:50)
    2. new 'code-smell' tests have been added this past week (Pilou, 17:11:49)

  1. packet integration tests (https://github.com/ansible/ansible/pull/23127) (mattclay, 17:13:26)
    1. ACTION: Pilou to get more details on the Packet sandbox API for possible use with integration tests. (mattclay, 17:24:00)

  2. ansible-test proxy support (https://github.com/ansible/ansible/issues/27697) (mattclay, 17:27:33)
  3. Open Floor (mattclay, 17:33:27)


Meeting ended at 17:54:33 UTC (full logs).

Action items

  1. Pilou to get more details on the Packet sandbox API for possible use with integration tests.


Action items, by person

  1. Pilou
    1. Pilou to get more details on the Packet sandbox API for possible use with integration tests.


People present (lines said)

  1. mattclay (37)
  2. Pilou (27)
  3. gundalow (21)
  4. abadger1999 (13)
  5. mikedlr (10)
  6. zodbot (8)
  7. pdellaert (4)
  8. nb (3)
  9. newswangerd (1)


Generated by MeetBot 0.1.4.