ansible_vmware_working_group_meeting
MINUTES

#ansible-meeting: Ansible VMware Working Group Meeting

Meeting started by akasurde at 16:00:58 UTC (full logs).

Meeting summary

  1. Module needs review (akasurde, 16:06:13)
    1. https://github.com/ansible/community/issues/206#issuecomment-318256386 (akasurde, 16:06:20)
    2. https://github.com/ansible/ansible/pull/25944 (akasurde, 16:10:33)
    3. ACTION: akasurde Add note in PR for correct description (akasurde, 16:16:08)
    4. https://github.com/ansible/ansible/pull/25857 (akasurde, 16:16:57)
    5. https://github.com/ansible/ansible/pull/26323 (akasurde, 16:28:08)

  2. vmware_guest state and powerstate (akasurde, 16:40:28)
    1. ACTION: akasurde Raise PR for action in vmware_guest (akasurde, 16:58:27)

  3. open floor (akasurde, 16:58:38)


Meeting ended at 17:02:58 UTC (full logs).

Action items

  1. akasurde Add note in PR for correct description
  2. akasurde Raise PR for action in vmware_guest


Action items, by person

  1. akasurde
    1. akasurde Add note in PR for correct description
    2. akasurde Raise PR for action in vmware_guest


People present (lines said)

  1. akasurde (57)
  2. jtanner (35)
  3. DMarby (17)
  4. zodbot (6)
  5. dericcrago (2)


Generated by MeetBot 0.1.4.