engine_meeting
MINUTES

#ansible-meeting: Engine meeting

Meeting started by thaumos at 19:00:42 UTC (full logs).

Meeting summary

  1. ansible/ansible#20717 (thaumos, 19:06:56)
    1. https://github.com/ansible/ansible/pull/20717 (thaumos, 19:07:07)
    2. ACTION: thaumos to get closer, by thursday's meeting on this topic. (thaumos, 19:08:54)

  2. ansible/ansible#25865 (thaumos, 19:12:07)
    1. https://github.com/ansible/ansible/pull/25865 (thaumos, 19:13:46)
    2. ACTION: thaumos to speak offline with the manageiq folks to figure out the intent of the PR. (thaumos, 19:15:36)

  3. ansible/ansible#26335 (thaumos, 19:17:20)
    1. https://github.com/ansible/ansible/pull/26335 (thaumos, 19:17:33)
    2. ACTION: someone to poke the bcoca bear... possibly via GH comments. (thaumos, 19:23:51)

  4. ansible/ansible#22567 (thaumos, 19:24:45)
    1. https://github.com/ansible/ansible/pull/22567 (thaumos, 19:25:52)
    2. ACTION: have bcoca look at PR and make final signoff. (thaumos, 19:43:00)

  5. ansible/ansible#23062 (thaumos, 19:48:17)
    1. https://github.com/ansible/ansible/pull/23062 (thaumos, 19:48:55)


Meeting ended at 19:59:37 UTC (full logs).

Action items

  1. thaumos to get closer, by thursday's meeting on this topic.
  2. thaumos to speak offline with the manageiq folks to figure out the intent of the PR.
  3. someone to poke the bcoca bear... possibly via GH comments.
  4. have bcoca look at PR and make final signoff.


Action items, by person

  1. thaumos
    1. thaumos to get closer, by thursday's meeting on this topic.
    2. thaumos to speak offline with the manageiq folks to figure out the intent of the PR.
  2. UNASSIGNED
    1. someone to poke the bcoca bear... possibly via GH comments.
    2. have bcoca look at PR and make final signoff.


People present (lines said)

  1. thaumos (66)
  2. dag (29)
  3. jtanner (15)
  4. abadger1999 (13)
  5. itdependsnetwork (10)
  6. zodbot (7)
  7. ghusson (6)
  8. gundalow (6)
  9. ryansb (4)
  10. alikins (3)
  11. nitzmahone (3)
  12. jhawkesworth_ (2)
  13. shertel (1)
  14. abraverm (1)


Generated by MeetBot 0.1.4.