core_meeting
MINUTES

#ansible-meeting: core meeting

Meeting started by thaumos at 15:00:18 UTC (full logs).

Meeting summary

  1. Open Floor (thaumos, 15:05:05)
  2. ansible/ansible#26077 (thaumos, 15:07:41)
    1. https://github.com/ansible/ansible/pull/26077 (thaumos, 15:07:52)
    2. ACTION: abadger1999 to view and merge the PR (thaumos, 15:11:08)

  3. docstring format for metadata for 2.4 (thaumos, 15:12:45)
    1. votes taken for proposal. (thaumos, 15:28:06)
    2. ACTION: abadger1999 to remove docstring support for metadata (thaumos, 15:28:23)

  4. Open Floor (thaumos, 15:28:30)
    1. https://www.irccloud.com/pastebin/s4qfePEf/ (jhawkesworth_, 15:29:36)
    2. https://github.com/ansible/community/issues/162#issuecomment-311900850 (jhawkesworth_, 15:29:53)

  5. Doc building (gundalow, 15:30:45)
    1. https://github.com/ansible/ansible/pull/24576 (gundalow, 15:31:26)
    2. https://github.com/ansible/ansible/pull/25791 (gundalow, 15:31:36)
    3. AGREED: we will use 24576 (gundalow, 15:43:46)

  6. Open floor (thaumos, 15:44:04)


Meeting ended at 15:45:18 UTC (full logs).

Action items

  1. abadger1999 to view and merge the PR
  2. abadger1999 to remove docstring support for metadata


Action items, by person

  1. abadger1999
    1. abadger1999 to view and merge the PR
    2. abadger1999 to remove docstring support for metadata


People present (lines said)

  1. thaumos (32)
  2. abadger1999 (26)
  3. gundalow (22)
  4. jhawkesworth_ (20)
  5. chillysurfer (17)
  6. zodbot (8)
  7. shaps (6)
  8. nitzmahone (6)
  9. alikins (3)
  10. mattclay (2)
  11. samdoran (2)
  12. ryansb (1)
  13. resmo (1)


Generated by MeetBot 0.1.4.