network_working_group
MINUTES

#ansible-meeting: Network Working Group

Meeting started by gundalow at 16:00:03 UTC (full logs).

Meeting summary

  1. #25175 "junos_config" executes commands fine, but looses connection to the device and PB fails (gundalow, 16:02:15)
    1. https://github.com/ansible/ansible/issues/25175 (gundalow, 16:02:23)
    2. ACTION: ganeshrn share the patch with debug logs in the issue and request the reporter to reproduce it (gundalow, 16:08:16)

  2. fix for nxos_acl_interface idempotency #26156 (gundalow, 16:09:45)
    1. https://github.com/ansible/ansible/pull/26156 (gundalow, 16:09:52)
    2. GH saichint = IRC sai_ (gundalow, 16:10:37)
    3. ACTION: Qalthos to review fix for nxos_acl_interface idempotency #26156 (gundalow, 16:13:06)

  3. Error with paramiko 2.1.0 <--> 2.2.1: Unicode-objects must be encoded before hashing #26146 (gundalow, 16:14:33)
    1. https://github.com/ansible/ansible/issues/26146 (gundalow, 16:14:39)
    2. This looks worrying, though it's strange that not more people have reported the issue (gundalow, 16:15:18)
    3. ACTION: privateip to investigate (gundalow, 16:15:42)

  4. Open Floor (gundalow, 16:16:55)
    1. https://github.com/ansible/community/issues/110#issuecomment-308511388 (caphrim007, 16:17:22)
    2. https://github.com/ansible/ansible/pull/26121 (caphrim007, 16:32:53)
    3. https://github.com/ansible/community/issues/114#issuecomment-311000594 (gundalow, 16:33:00)

  5. Platform agnostic net_* modules (gundalow, 16:39:21)
    1. http://openconfig.net/ (skg-net, 16:42:51)

  6. Open Floor (gundalow, 16:47:49)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. ganeshrn share the patch with debug logs in the issue and request the reporter to reproduce it
  2. Qalthos to review fix for nxos_acl_interface idempotency #26156
  3. privateip to investigate


Action items, by person

  1. ganeshrn
    1. ganeshrn share the patch with debug logs in the issue and request the reporter to reproduce it
  2. Qalthos
    1. Qalthos to review fix for nxos_acl_interface idempotency #26156


People present (lines said)

  1. gundalow (67)
  2. skg-net (18)
  3. Qalthos (11)
  4. ganeshrn (10)
  5. caphrim007 (10)
  6. zodbot (9)
  7. sai_ (9)
  8. mwiebe (9)
  9. trishnag (6)
  10. rcarrillocruz (1)
  11. davidn (0)


Generated by MeetBot 0.1.4.