core_meeting
MINUTES

#ansible-meeting: Core Meeting

Meeting started by thaumos at 19:00:12 UTC (full logs).

Meeting summary

  1. Open Floor (thaumos, 19:08:01)
    1. https://github.com/ansible/ansible/pull/25948 (bcoca, 19:08:36)

  2. ansible/ansible#25948 (thaumos, 19:09:39)
    1. https://github.com/ansible/ansible/pull/25948 (thaumos, 19:09:54)
    2. ACTION: dag and bcoca to provide feedback in pr (thaumos, 19:19:07)
    3. ACTION: pr authour to add in some docs, changelog updates, etc to PR. (thaumos, 19:19:28)

  3. Cyberark pull requests (thaumos, 19:20:15)
    1. https://github.com/ansible/ansible/pull/21857 (thaumos, 19:23:23)
    2. https://github.com/ansible/ansible/pull/21764 (thaumos, 19:24:18)
    3. ACTION: erasmix to join ansible-devel and discuss with team there. (thaumos, 19:31:36)
    4. ACTION: bcoca to do a second review of PR's. (thaumos, 19:31:56)
    5. ACTION: thaumos to figure out how to get erasmix into meeting (thaumos, 19:32:08)

  4. ansible/ansible#25950 (thaumos, 19:33:06)
    1. https://github.com/ansible/ansible/pull/25950 (thaumos, 19:33:15)

  5. Open Floor (thaumos, 19:38:29)
  6. ansible/ansible#25950 (thaumos, 19:38:51)
  7. https://github.com/ansible/ansible/pull/26028 (thaumos, 19:43:22)
    1. https://app.shippable.com/github/ansible/ansible/runs/26560/30/console (jtanner, 19:50:38)
    2. ACTION: discussions to continue on PR in devel (thaumos, 20:04:07)


Meeting ended at 20:04:12 UTC (full logs).

Action items

  1. dag and bcoca to provide feedback in pr
  2. pr authour to add in some docs, changelog updates, etc to PR.
  3. erasmix to join ansible-devel and discuss with team there.
  4. bcoca to do a second review of PR's.
  5. thaumos to figure out how to get erasmix into meeting
  6. discussions to continue on PR in devel


Action items, by person

  1. bcoca
    1. dag and bcoca to provide feedback in pr
    2. bcoca to do a second review of PR's.
  2. dag
    1. dag and bcoca to provide feedback in pr
  3. erasmix
    1. erasmix to join ansible-devel and discuss with team there.
    2. thaumos to figure out how to get erasmix into meeting
  4. thaumos
    1. thaumos to figure out how to get erasmix into meeting
  5. UNASSIGNED
    1. pr authour to add in some docs, changelog updates, etc to PR.
    2. discussions to continue on PR in devel


People present (lines said)

  1. thaumos (73)
  2. dag (41)
  3. bcoca (39)
  4. jtanner (17)
  5. erasmix (12)
  6. zodbot (9)
  7. gundalow (7)
  8. samdoran (7)
  9. shertel (4)
  10. jborean93 (4)
  11. nitzmahone (3)
  12. mattclay (2)


Generated by MeetBot 0.1.4.